<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://csupueblotoday.com/staging/xmlrpc.php"/>
	<title>Colorado State University-Pueblo to host philosopher, author, activist Cornel West  | CSU-Pueblo Today</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "http://csupueblotoday.com/staging/wp-admin/admin-ajax.php"</script>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[325,439] -->
<link rel="canonical" href="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Feed" href="http://csupueblotoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Comments Feed" href="http://csupueblotoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Colorado State University-Pueblo to host philosopher, author, activist Cornel West Comments Feed" href="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csupueblotoday.com\/staging\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fbw-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/flickr-badges-widget/css/widget.css?ver=0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/style.css?ver=2.0' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
input[type="button"]:hover, button:hover, .header-search-not-found, .breaking-news-title span, .breaking-news-title .mobile-headline,.post-title a:hover, .post-title a:focus, .comment-title h3, h3.comment-reply-title, .comment-list .edit-link, .single-nav a:hover, .single-nav a:focus,.subscribe-icon-mail i, .flickr-btn-wrap a, .twitter-content a, .entry del, .entry blockquote p, .entry a:not(button),.entry p a, .comment-list .comment-content blockquote p, .author-content-wrap .author-title a:hover, .author-description a, #wp-calendar #today{ color: #ad132a;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .topbar-subscribe-button a span, .topbar-style-2 .topbar-subscribe-button a span:hover,.post-editor:hover, .cat-info-el, .comment-list .comment-reply-link, .single-nav a:hover .ruby-nav-icon, .single-nav a:focus .ruby-nav-icon, input[type="button"].ninja-forms-field,.page-search-form .search-submit input[type="submit"], .post-widget-inner .post-counter, .widget_search .search-submit input[type="submit"], .single-page-links .pagination-num > span,.single-page-links .pagination-num > a:hover > span, .subscribe-form-wrap .mc4wp-form-fields input[type="submit"], .widget-social-link-info a i, #ruby-back-top i, .entry ul li:before,.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #ad132a;}.off-canvas-wrap::-webkit-scrollbar-corner, .off-canvas-wrap::-webkit-scrollbar-thumb, .video-playlist-iframe-nav::-webkit-scrollbar-corner, .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-corner, .fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.ruby-coll-scroll::-webkit-scrollbar-corner, .ruby-coll-scroll::-webkit-scrollbar-thumb{ background-color: #ad132a !important;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .entry blockquote p{ border-color: #ad132a;}.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.header-wrap .header-parallax-wrap { height: 320px; }.header-wrap #header-image-parallax { height : 440px; !important }@media only screen and (max-width: 992px) and (min-width: 768px) {.header-wrap .header-parallax-wrap { height: 260px; }.header-wrap #header-image-parallax { height : 380px; !important }}@media only screen and (max-width: 767px){.header-wrap .header-parallax-wrap { height: 210px; }.header-wrap #header-image-parallax { height : 330px; !important }}.cat-info-el.cat-info-id-31{ background-color: #00396a !important;}.footer-copyright-wrap p { color: #ffffff; }.footer-copyright-wrap { background-color: #ad132a; }.post-excerpt{ font-size :13px;}
</style>
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1536171092' type='text/css' media='all' />
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://csupueblotoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csupueblotoday.com/staging/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csupueblotoday.com/staging/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men&#8217;s Basketball has hopes to rebound this season' href='http://csupueblotoday.com/sports/mens-basketball-has-hopes-to-rebound-this-season/' />
<link rel='next' title='CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest' href='http://csupueblotoday.com/press-release/csu-pueblos-music-department-to-host-piano-monster-concert-9th-annual-keyboard-fest/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://csupueblotoday.com/?p=19490' />
<link rel="alternate" type="application/json+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F&#038;format=xml" />
<style type='text/css'>#zflickr-2 ul li {margin:0 5px 5px 0;}</style><meta property="og:title" content="Colorado State University-Pueblo to host philosopher, author, activist Cornel West"/><meta property="og:type" content="article"/><meta property="og:url" content="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/"/><meta property="og:site_name" content="CSU-Pueblo Today"/><meta property="og:description" content="From CSU-Pueblo Officials Prominent and provocative author and activist Cornel West will return to Colorado State University-Pueblo Friday, Nov. 2 as part of the new University Lecture Series sponsored by"/><meta property="og:image" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West.jpg"/>		<style type="text/css" id="wp-custom-css">
			.post-meta-info .vcard {display:none;}

.header-wrap .logo-inner img {min-width:600px; min-height:180px;}

.banner-background-color {background-color:#234090;}

.header-inner .logo-wrap {margin: 20px 240px;}		</style>
	<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#00396a;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:12px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:32px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body class="post-template-default single single-post postid-19490 single-format-standard ruby-body is-full-width is-entry-padding"  itemscope  itemtype="http://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-primary-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-18781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li>
<li id="menu-item-18778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-18779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-18956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>
	<li id="menu-item-18952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-18951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>
	<li id="menu-item-18953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-18955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li>
</ul>
</li>
<li id="menu-item-19029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li>
<li id="menu-item-19030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>				</div>
								</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>today@csupueblo.edu</span></span>
     </div>				
<div class="topbar-date">
	<span>Sunday, November 11, 2018</span>
</div>					<nav id="ruby-topbar-navigation" class="topbar-menu-wrap">
		<div class="menu-top-menu-container"><ul id="topbar-nav" class="topbar-menu-inner"><li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="http://csupueblotoday.com/contact/">Contact</a></li>
</ul></div>	</nav>
			</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
						<a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
                <img height="180" width="588" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png 1x, http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png 2x" alt="http://csupueblotoday.com" style="max-height: 85px;">
			</a>
						</div><!--#logo inner-->
    </div>
					
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap is-hidden">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
            <img height="54" width="170" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/08/mobile.png" alt="http://csupueblotoday.com">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<div class="menu-primary-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="http://csupueblotoday.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<div class="single-post-outer clearfix"><article class="single-post-wrap single-post-5 post-19490 post type-post status-publish format-standard has-post-thumbnail hentry category-art-culture category-press-release tag-cornel-west tag-press-release tag-vision-2028"  itemscope  itemtype="http://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"  itemscope  itemtype="http://schema.org/BreadcrumbList" ><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="1"><a href="http://csupueblotoday.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="2"><a rel="bookmark" href="http://csupueblotoday.com/category/art-culture/"><span>Art &amp; Culture</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="3">Colorado State University-Pueblo to host philosopher, author, activist Cornel West</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-overlay-outer"><div class="single-post-thumb-outer"><div class="post-thumb"><img width="2616" height="3174" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West.jpg 2616w, http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West-247x300.jpg 247w, http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West-768x932.jpg 768w, http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West-844x1024.jpg 844w" sizes="(max-width: 2616px) 100vw, 2616px" /></div></div><div class="post-thumb-overlay"></div><div class="single-post-header is-absolute is-light-text"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-1172" href="http://csupueblotoday.com/category/press-release/" title="Press Release">Press Release</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>Colorado State University-Pueblo to host philosopher, author, activist Cornel West</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-11-02T16:30:46+00:00"><span>1 week ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-cat"><i class="fa fa-folder-open-o" aria-hidden="true"></i><a class="info-cat-el" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="info-cat-el" href="http://csupueblotoday.com/category/press-release/" title="Press Release">Press Release</a></span><!--meta info category--></div><!--#post meta info--></div><!--#single post header--></div><!-- single post overlay outer --><div class="single-post-content-outer single-box"><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-view-total"><i class="icon-view fa fa-bolt" aria-hidden="true"></i><div class="total-content"><span class="total-number view-total-number">300</span><span class="total-caption view-total-caption">views</span></div></div><div class="single-post-share-total"><i class="icon-share fa fa-share"></i><div class="total-content"><span class="total-number share-total-number">4</span><span class="total-caption share-total-caption">shares</span></div></div></div><!--#post counter--><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="http://twitter.com/intent/tweet?text=Colorado+State+University-Pueblo+to+host+philosopher%2C+author%2C+activist+Cornel+West&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F&amp;via=CSU-Pueblo+Today"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="single-share-bar-el icon-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F&amp;media=http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West.jpg&description=Colorado+State+University-Pueblo+to+host+philosopher%2C+author%2C+activist+Cornel+West" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a><a class="single-share-bar-el icon-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F&amp;title=Colorado+State+University-Pueblo+to+host+philosopher%2C+author%2C+activist+Cornel+West" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="single-share-bar-el icon-email" href="mailto:?subject=Colorado+State+University-Pueblo+to+host+philosopher%2C+author%2C+activist+Cornel+West&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttp%3A%2F%2Fcsupueblotoday.com%2Fart-culture%2Fcolorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west%2F"><i class="fa fa-envelope"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix"><p><em>From CSU-Pueblo Officials</em></p>
<p>Prominent and provocative author and activist Cornel West will return to Colorado State University-Pueblo Friday, Nov. 2 as part of the new University Lecture Series sponsored by the Office of the President and the Center for Teaching and Learning</p>
<p>West and CSU-Pueblo President, Timothy Mottet, will engage in a &#8220;conversation” about race relations, issues in higher education, and current events. The public event will begin at 7 p.m. in the Occhiato Student Center Ballroom. Doors will open at 6pm. The event is free and open to the public, and seating will be on a first come, first served basis.</p>
<p>&#8220;CSU-Pueblo&#8217;s new vision is bold – to be the people’s university of the Southwest United States by 2028 – and to achieve this vision, we must offer world class speakers, professional development opportunities, and timely discussions for our students, our educators, and our community,” said Executive Director of Organizational Development, Dr. Donna Souder Hodge. “Our mission at CSU-Pueblo is steeped in student success and the ways CSU-Pueblo must help our students navigate work and family and their communities in a rapidly changing world; speakers like Dr. West are important to achieving these goals.”</p>
<p>Souder Hodge explained that West&#8217;s writing, teaching, and public advocacy focus on complex issues of race and class that are increasingly important to Pueblo, southern Colorado, and the nation. This will be the second time West has visited the Pueblo campus; he visited in 2016 and spoke to a crowd of more than 600.</p>
<p>“We&#8217;re excited to welcome Cornel West to our campus again. Dr. West was incredibly generous with his time and expertise in 2016, and I am thrilled that, this time, we will have the opportunity to hear Dr. West and President Mottet sit together and talk about the future of higher education,” she said.</p>
<p>Cornel West is Professor of the Practice of Public Philosophy at Harvard University and holds the title of Professor Emeritus at Princeton University. He has also taught at Union Theological Seminary, Yale, Harvard, and the University of Paris. Cornel West graduated Magna Cum Laude from Harvard in three years and obtained his M.A. and Ph.D. in Philosophy at Princeton.</p>
<p>West has a passion to communicate to a vast variety of publics in order to keep alive the legacy of Martin Luther King, Jr. – a legacy of telling the truth and bearing witness to love and justice. West is the author of 20 books, and he is best known for his classics, Race Matters and Democracy Matters, and for his memoir, Brother West: Living and Loving Out Loud. His most recent book, Black Prophetic Fire, offers an unflinching look at 19th and 20th century African American leaders and their visionary legacies.</p>
<p>In his major bestseller, Race Matters, West burst onto the national scene with his searing analysis of the scars of racism in American democracy. Race Matters has become a contemporary classic, still in print after 10 years, having sold more than 400,000 copies.</p>
<p>West is a frequent guest on the Bill Maher Show, CNN, C-Span and Democracy Now. He made his film debut in the Matrix – and was the commentator (with Ken Wilbur) on the official trilogy released in 2004. He also has appeared in more than 25 documentaries and films including Examined Life, Call &amp; Response, Sidewalk, and Stand.</p>
<p>He has produced three spoken word albums including Never Forget, collaborating with Prince, Jill Scott, Andre 3000, Talib Kweli, KRS-One and the late Gerald Levert. His spoken word interludes are featured on productions by Terence Blanchard, The Cornel West Theory, Raheem DeVaughn, and Bootsy Collins.</p>
<p>For media requests, please contact Greg Hoye, Executive Director, Marketing, Communication &amp; Community Relations at 719-549-2810, or via email at greg.hoye@csupueblo.edu</p>
</div></div><!--#single entry wrap--><span class="single-post-tag"><span class="single-tag-text">Tags :</span><a class="single-tag-el" href="http://csupueblotoday.com/tag/cornel-west/" title="Cornel West">Cornel West</a><a class="single-tag-el" href="http://csupueblotoday.com/tag/press-release/" title="Press release">Press release</a><a class="single-tag-el" href="http://csupueblotoday.com/tag/vision-2028/" title="Vision 2028">Vision 2028</a></span><!--#single post tag--><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/" data-text="Colorado+State+University-Pueblo+to+host+philosopher%2C+author%2C+activist+Cornel+West" data-via="CSU-Pueblo+Today" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/"></div>
                <script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
                </span></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://csupueblotoday.com/art-culture/colorado-state-university-pueblo-to-host-philosopher-author-activist-cornel-west/"/><meta itemprop="headline " content="Colorado State University-Pueblo to host philosopher, author, activist Cornel West"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Victoria Jimenez"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/11/Cornel-West.jpg"><meta itemprop="width" content="2616"><meta itemprop="height" content="3174"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png"></span><meta itemprop="name" content="Victoria Jimenez"></span><meta itemprop="datePublished" content="2018-11-02T16:30:46+00:00"/><meta itemprop="dateModified" content="2018-11-02T16:35:36+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="http://csupueblotoday.com/sports/mens-basketball-has-hopes-to-rebound-this-season/" rel="bookmark" title="Men&#8217;s Basketball has hopes to rebound this season"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Men&#8217;s Basketball has hopes to rebound this season</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="http://csupueblotoday.com/press-release/csu-pueblos-music-department-to-host-piano-monster-concert-9th-annual-keyboard-fest/" rel="bookmark" title="CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-4"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer post-no-thumb"></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1172" href="http://csupueblotoday.com/category/press-release/" title="Press Release">Press Release</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/press-release/csu-pueblos-music-department-to-host-piano-monster-concert-9th-annual-keyboard-fest/" rel="bookmark" title="CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest">CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-11-02T16:42:03+00:00"><span>1 week ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/press-release/csu-pueblos-music-department-to-host-piano-monster-concert-9th-annual-keyboard-fest/" title="CSU-Pueblo’s Music Department to host Piano Monster Concert, 9th annual Keyboard Fest">211 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer post-no-thumb"></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/art-culture/zimmermans-casual-cosmopolitanism-lecture-shines-light-on-historical-garments/" rel="bookmark" title="Zimmerman&#8217;s Casual Cosmopolitanism lecture shines light on historical garments">Zimmerman&#8217;s Casual Cosmopolitanism lecture shines light on historical garments</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-10-28T12:49:11+00:00"><span>2 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/art-culture/zimmermans-casual-cosmopolitanism-lecture-shines-light-on-historical-garments/" title="Zimmerman&#8217;s Casual Cosmopolitanism lecture shines light on historical garments">282 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/top-story/cis-students-prepare-for-cybersecurity-competition/" title="CIS students prepare for Cybersecurity competition" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/10/CSUP-CyberWolves-1-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1172" href="http://csupueblotoday.com/category/press-release/" title="Press Release">Press Release</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a><a class="cat-info-el cat-info-id-41" href="http://csupueblotoday.com/category/technology-academics-2/" title="Technology">Technology</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/top-story/cis-students-prepare-for-cybersecurity-competition/" rel="bookmark" title="CIS students prepare for Cybersecurity competition">CIS students prepare for Cybersecurity competition</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-10-09T12:25:08+00:00"><span>1 month ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/top-story/cis-students-prepare-for-cybersecurity-competition/" title="CIS students prepare for Cybersecurity competition">1.33K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/top-story/rev-89-celebrates-college-radio-day-in-alt-rock-fashion/" title="REV 89 celebrates College Radio Day in alt-rock fashion" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/10/College-Radio-Day-Banner-2018-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/top-story/rev-89-celebrates-college-radio-day-in-alt-rock-fashion/" rel="bookmark" title="REV 89 celebrates College Radio Day in alt-rock fashion">REV 89 celebrates College Radio Day in alt-rock fashion</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-10-04T12:42:46+00:00"><span>1 month ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/top-story/rev-89-celebrates-college-radio-day-in-alt-rock-fashion/" title="REV 89 celebrates College Radio Day in alt-rock fashion">1.13K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/art-culture/pueblos-first-anti-cafe-established-to-strengthen-community-bonds/" title="Pueblo’s first anti-café established to strengthen community bonds" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/MG_2729-e1536266270431-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-1074" href="http://csupueblotoday.com/category/editorial/" title="Editorial">Editorial</a><a class="cat-info-el cat-info-id-1085" href="http://csupueblotoday.com/category/review/" title="Review">Review</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/art-culture/pueblos-first-anti-cafe-established-to-strengthen-community-bonds/" rel="bookmark" title="Pueblo’s first anti-café established to strengthen community bonds">Pueblo’s first anti-café established to strengthen community bonds</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-09-06T14:48:55+00:00"><span>2 months ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/art-culture/pueblos-first-anti-cafe-established-to-strengthen-community-bonds/" title="Pueblo’s first anti-café established to strengthen community bonds">1.91K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/art-culture/netflix-original-sets-the-bar-for-office-romance/" title="Netflix original sets the bar for office romance" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/MV5BMTk0MDUyMzA1OF5BMl5BanBnXkFtZTgwNzA4NzE1NTM@._V1_SY1000_SX675_AL_-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-1085" href="http://csupueblotoday.com/category/review/" title="Review">Review</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/art-culture/netflix-original-sets-the-bar-for-office-romance/" rel="bookmark" title="Netflix original sets the bar for office romance">Netflix original sets the bar for office romance</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-09-05T15:08:51+00:00"><span>2 months ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/art-culture/netflix-original-sets-the-bar-for-office-romance/" title="Netflix original sets the bar for office romance">1.51K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="bingo_ruby_sb_ad_widget-3" class="widget sb-widget sb-widget-ad">        <div class="widget-ad-content-wrap widget-content-wrap clearfix">
	                  	          <div class="widget-ad-image">
                                <a class="widget-ad-link" target="_blank" href="http://pueblocc.edu"><img class="ads-image" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/PCC-8-week-classes-300x250-August-2018.jpg" alt="CSU-Pueblo Today"></a>
                	          </div><!--# image ads -->
                     </div>

        </section><section id="zflickr-2" class="widget widget_flickr"><div class="widget-title block-title"><h3>PHOTOS</h3></div><div id="fbw-zflickr-2" class="flickr-badge-wrapper ltr zframe-flickr-wrap-ltr default"><ul><li id="flickr_badge_image1" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/30793833837/" target="_blank"><img src="http://farm2.staticflickr.com/1962/30793833837_d2992a54d5_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image2" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/43916238650/" target="_blank"><img src="http://farm5.staticflickr.com/4899/43916238650_34dc3924f2_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image3" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/31862450658/" target="_blank"><img src="http://farm2.staticflickr.com/1953/31862450658_4e996cc3f2_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image4" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/45683614152/" target="_blank"><img src="http://farm2.staticflickr.com/1974/45683614152_c6c0f3dcd1_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image5" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/44819974535/" target="_blank"><img src="http://farm2.staticflickr.com/1962/44819974535_2b82357658_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image6" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/44819974525/" target="_blank"><img src="http://farm5.staticflickr.com/4841/44819974525_2d153f68d8_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image7" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/44819974395/" target="_blank"><img src="http://farm2.staticflickr.com/1955/44819974395_2a69f1e98a_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image8" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/45683613882/" target="_blank"><img src="http://farm5.staticflickr.com/4881/45683613882_6b29d3ff80_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image9" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/30793815667/" target="_blank"><img src="http://farm5.staticflickr.com/4886/30793815667_c8c6e45d67_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li><li id="flickr_badge_image10" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/44819973705/" target="_blank"><img src="http://farm2.staticflickr.com/1942/44819973705_2b14ab06e2_s.jpg" alt="A photo on Flickr" title="Mayor meet and greet. Photos taken by Darius Williams" height="75" width="75"></a></li></ul></div><span style="position:absolute;left:-999em;top:-999em;visibility:hidden" class="flickr_badge_beacon"><img src="http://geo.yahoo.com/p?s=792600102&amp;t=4bc180b09ffb57f63f5ae90ec5ed74eb&amp;r=http%3A%2F%2Fwww.flickr.com%2Fbadge_code_v2.gne%3Fcount%3D10%26display%3Dlatest%26size%3Ds%26layout%3Dx%26source%3Duser%26user%3D129802313%2540N06&amp;fl_ev=0&amp;lang=en&amp;intl=us" width="0" height="0" alt=""></span>
<a href="http://wordpress.org/extend/plugins/flickr-badges-widget/">
			<span style="font-size: 11px;"><span style="color: #0063DC; font-weight: bold;">Flick</span><span style="color: #FF0084; font-weight: bold;">r</span> Badges Widget</span>
			</a></section><section id="bingo_ruby_sb_widget_post-1" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>POPULAR ARTICLES</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/academics-2/distinguished-speaker-series-joel-epstein-educates-and-enlightens-csu-pueblo-audience/" title="Distinguished Speaker Series: Joel Epstein educates and enlightens CSU-Pueblo audience" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="146" height="216" src="http://csupueblotoday.com/staging/wp-content/uploads/2016/10/Joel-Epstein.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://csupueblotoday.com/academics-2/distinguished-speaker-series-joel-epstein-educates-and-enlightens-csu-pueblo-audience/" rel="bookmark" title="Distinguished Speaker Series: Joel Epstein educates and enlightens CSU-Pueblo audience">Distinguished Speaker Series: Joel Epstein educates and enlightens CSU-Pueblo audience</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/csu-pueblo-ranked-number-one-for-distance-learning-program/" rel="bookmark" title="CSU-Pueblo ranked number one for distance learning program">CSU-Pueblo ranked number one for distance learning program</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2009-10-12T21:50:10+00:00"><span>9 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/news/asg-works-to-expand-student-discount-program/" rel="bookmark" title="ASG works to expand student discount program">ASG works to expand student discount program</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2015-02-17T23:06:09+00:00"><span>4 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/tony-mendez-visits-the-university/" rel="bookmark" title="Tony Mendez visits the university">Tony Mendez visits the university</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2014-03-01T03:20:17+00:00"><span>5 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/top-story/csu-pueblo-today-on-break-until-fall-semester/" rel="bookmark" title="CSU-Pueblo Today On Break Until Fall Semester">CSU-Pueblo Today On Break Until Fall Semester</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2008-08-03T17:05:28+00:00"><span>10 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/news/counseling-center-emphasizes-suicide-prevention-resources/" rel="bookmark" title="Counseling Center emphasizes suicide prevention resources">Counseling Center emphasizes suicide prevention resources</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2015-09-30T14:39:20+00:00"><span>3 years ago</span></time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section><section id="archives-3" class="widget widget_archive"><div class="widget-title block-title"><h3>ARCHIVES</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://csupueblotoday.com/2018/11/'> November 2018 </option>
	<option value='http://csupueblotoday.com/2018/10/'> October 2018 </option>
	<option value='http://csupueblotoday.com/2018/09/'> September 2018 </option>
	<option value='http://csupueblotoday.com/2018/05/'> May 2018 </option>
	<option value='http://csupueblotoday.com/2018/04/'> April 2018 </option>
	<option value='http://csupueblotoday.com/2018/03/'> March 2018 </option>
	<option value='http://csupueblotoday.com/2018/02/'> February 2018 </option>
	<option value='http://csupueblotoday.com/2017/11/'> November 2017 </option>
	<option value='http://csupueblotoday.com/2017/10/'> October 2017 </option>
	<option value='http://csupueblotoday.com/2017/09/'> September 2017 </option>
	<option value='http://csupueblotoday.com/2017/08/'> August 2017 </option>
	<option value='http://csupueblotoday.com/2017/04/'> April 2017 </option>
	<option value='http://csupueblotoday.com/2017/03/'> March 2017 </option>
	<option value='http://csupueblotoday.com/2017/02/'> February 2017 </option>
	<option value='http://csupueblotoday.com/2017/01/'> January 2017 </option>
	<option value='http://csupueblotoday.com/2016/12/'> December 2016 </option>
	<option value='http://csupueblotoday.com/2016/11/'> November 2016 </option>
	<option value='http://csupueblotoday.com/2016/10/'> October 2016 </option>
	<option value='http://csupueblotoday.com/2016/09/'> September 2016 </option>
	<option value='http://csupueblotoday.com/2016/08/'> August 2016 </option>
	<option value='http://csupueblotoday.com/2016/07/'> July 2016 </option>
	<option value='http://csupueblotoday.com/2016/06/'> June 2016 </option>
	<option value='http://csupueblotoday.com/2016/05/'> May 2016 </option>
	<option value='http://csupueblotoday.com/2016/04/'> April 2016 </option>
	<option value='http://csupueblotoday.com/2016/03/'> March 2016 </option>
	<option value='http://csupueblotoday.com/2016/02/'> February 2016 </option>
	<option value='http://csupueblotoday.com/2016/01/'> January 2016 </option>
	<option value='http://csupueblotoday.com/2015/12/'> December 2015 </option>
	<option value='http://csupueblotoday.com/2015/11/'> November 2015 </option>
	<option value='http://csupueblotoday.com/2015/10/'> October 2015 </option>
	<option value='http://csupueblotoday.com/2015/09/'> September 2015 </option>
	<option value='http://csupueblotoday.com/2015/08/'> August 2015 </option>
	<option value='http://csupueblotoday.com/2015/05/'> May 2015 </option>
	<option value='http://csupueblotoday.com/2015/04/'> April 2015 </option>
	<option value='http://csupueblotoday.com/2015/03/'> March 2015 </option>
	<option value='http://csupueblotoday.com/2015/02/'> February 2015 </option>
	<option value='http://csupueblotoday.com/2015/01/'> January 2015 </option>
	<option value='http://csupueblotoday.com/2014/12/'> December 2014 </option>
	<option value='http://csupueblotoday.com/2014/11/'> November 2014 </option>
	<option value='http://csupueblotoday.com/2014/10/'> October 2014 </option>
	<option value='http://csupueblotoday.com/2014/09/'> September 2014 </option>
	<option value='http://csupueblotoday.com/2014/08/'> August 2014 </option>
	<option value='http://csupueblotoday.com/2014/07/'> July 2014 </option>
	<option value='http://csupueblotoday.com/2014/06/'> June 2014 </option>
	<option value='http://csupueblotoday.com/2014/05/'> May 2014 </option>
	<option value='http://csupueblotoday.com/2014/04/'> April 2014 </option>
	<option value='http://csupueblotoday.com/2014/03/'> March 2014 </option>
	<option value='http://csupueblotoday.com/2014/02/'> February 2014 </option>
	<option value='http://csupueblotoday.com/2014/01/'> January 2014 </option>
	<option value='http://csupueblotoday.com/2013/12/'> December 2013 </option>
	<option value='http://csupueblotoday.com/2013/11/'> November 2013 </option>
	<option value='http://csupueblotoday.com/2013/10/'> October 2013 </option>
	<option value='http://csupueblotoday.com/2013/09/'> September 2013 </option>
	<option value='http://csupueblotoday.com/2013/08/'> August 2013 </option>
	<option value='http://csupueblotoday.com/2013/07/'> July 2013 </option>
	<option value='http://csupueblotoday.com/2013/06/'> June 2013 </option>
	<option value='http://csupueblotoday.com/2013/05/'> May 2013 </option>
	<option value='http://csupueblotoday.com/2013/04/'> April 2013 </option>
	<option value='http://csupueblotoday.com/2013/03/'> March 2013 </option>
	<option value='http://csupueblotoday.com/2013/02/'> February 2013 </option>
	<option value='http://csupueblotoday.com/2013/01/'> January 2013 </option>
	<option value='http://csupueblotoday.com/2012/11/'> November 2012 </option>
	<option value='http://csupueblotoday.com/2012/10/'> October 2012 </option>
	<option value='http://csupueblotoday.com/2012/09/'> September 2012 </option>
	<option value='http://csupueblotoday.com/2012/08/'> August 2012 </option>
	<option value='http://csupueblotoday.com/2012/07/'> July 2012 </option>
	<option value='http://csupueblotoday.com/2012/06/'> June 2012 </option>
	<option value='http://csupueblotoday.com/2012/05/'> May 2012 </option>
	<option value='http://csupueblotoday.com/2012/04/'> April 2012 </option>
	<option value='http://csupueblotoday.com/2012/03/'> March 2012 </option>
	<option value='http://csupueblotoday.com/2012/02/'> February 2012 </option>
	<option value='http://csupueblotoday.com/2012/01/'> January 2012 </option>
	<option value='http://csupueblotoday.com/2011/12/'> December 2011 </option>
	<option value='http://csupueblotoday.com/2011/11/'> November 2011 </option>
	<option value='http://csupueblotoday.com/2011/10/'> October 2011 </option>
	<option value='http://csupueblotoday.com/2011/09/'> September 2011 </option>
	<option value='http://csupueblotoday.com/2011/08/'> August 2011 </option>
	<option value='http://csupueblotoday.com/2011/07/'> July 2011 </option>
	<option value='http://csupueblotoday.com/2011/06/'> June 2011 </option>
	<option value='http://csupueblotoday.com/2011/05/'> May 2011 </option>
	<option value='http://csupueblotoday.com/2011/04/'> April 2011 </option>
	<option value='http://csupueblotoday.com/2011/03/'> March 2011 </option>
	<option value='http://csupueblotoday.com/2011/02/'> February 2011 </option>
	<option value='http://csupueblotoday.com/2011/01/'> January 2011 </option>
	<option value='http://csupueblotoday.com/2010/12/'> December 2010 </option>
	<option value='http://csupueblotoday.com/2010/11/'> November 2010 </option>
	<option value='http://csupueblotoday.com/2010/10/'> October 2010 </option>
	<option value='http://csupueblotoday.com/2010/09/'> September 2010 </option>
	<option value='http://csupueblotoday.com/2010/08/'> August 2010 </option>
	<option value='http://csupueblotoday.com/2010/07/'> July 2010 </option>
	<option value='http://csupueblotoday.com/2010/06/'> June 2010 </option>
	<option value='http://csupueblotoday.com/2010/05/'> May 2010 </option>
	<option value='http://csupueblotoday.com/2010/04/'> April 2010 </option>
	<option value='http://csupueblotoday.com/2010/03/'> March 2010 </option>
	<option value='http://csupueblotoday.com/2010/02/'> February 2010 </option>
	<option value='http://csupueblotoday.com/2010/01/'> January 2010 </option>
	<option value='http://csupueblotoday.com/2009/11/'> November 2009 </option>
	<option value='http://csupueblotoday.com/2009/10/'> October 2009 </option>
	<option value='http://csupueblotoday.com/2009/09/'> September 2009 </option>
	<option value='http://csupueblotoday.com/2009/07/'> July 2009 </option>
	<option value='http://csupueblotoday.com/2009/06/'> June 2009 </option>
	<option value='http://csupueblotoday.com/2009/05/'> May 2009 </option>
	<option value='http://csupueblotoday.com/2009/04/'> April 2009 </option>
	<option value='http://csupueblotoday.com/2009/03/'> March 2009 </option>
	<option value='http://csupueblotoday.com/2009/02/'> February 2009 </option>
	<option value='http://csupueblotoday.com/2009/01/'> January 2009 </option>
	<option value='http://csupueblotoday.com/2008/12/'> December 2008 </option>
	<option value='http://csupueblotoday.com/2008/11/'> November 2008 </option>
	<option value='http://csupueblotoday.com/2008/10/'> October 2008 </option>
	<option value='http://csupueblotoday.com/2008/09/'> September 2008 </option>
	<option value='http://csupueblotoday.com/2008/08/'> August 2008 </option>
	<option value='http://csupueblotoday.com/2008/07/'> July 2008 </option>
	<option value='http://csupueblotoday.com/2008/06/'> June 2008 </option>
	<option value='http://csupueblotoday.com/2008/05/'> May 2008 </option>
	<option value='http://csupueblotoday.com/2008/04/'> April 2008 </option>
	<option value='http://csupueblotoday.com/2008/03/'> March 2008 </option>
	<option value='http://csupueblotoday.com/2008/02/'> February 2008 </option>
	<option value='http://csupueblotoday.com/2008/01/'> January 2008 </option>
	<option value='http://csupueblotoday.com/2007/12/'> December 2007 </option>
	<option value='http://csupueblotoday.com/2007/11/'> November 2007 </option>

		</select>
		</section><section id="bingo_ruby_social_widget-1" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    <a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social is-color" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social is-color" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social is-color" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>                			</div>
		</div>

        </section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_contact_info_widget-2" class="widget sb-widget sb-widget-contact-info"><div class="widget-title block-title"><h3>Contact Info</h3></div><div class="contact-info-container widget-content-wrap"><div class="contact-info-el text"><p>Need to reach us? 

</p></div><div class="contact-info-el address"><i class="fa fa-map-signs"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Address:</span><span class="bingo-contact-text">2200 Bonforte Blvd 81001-4901</span></div></div><div class="contact-info-el phone"><i class="fa fa-phone-square"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Phone:</span><span class="bingo-contact-text">719-549-2812</span></div></div><div class="contact-info-el email"><i class="fa fa-envelope"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Email:</span><span class="bingo-contact-text"><a href="mailto:today@csupueblo.edu">today@csupueblo.edu</a></span></div></div></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>QUICK LINKS</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
</ul></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="search-3" class="widget widget_search"><div class="widget-title block-title"><h3>Search</h3></div><form  method="get" id="searchform" action="http://csupueblotoday.com/">
	<div class="ruby-search">
		<span class="search-input"><input type="text" id="s" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:"/></span>
		<span class="search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
	</div>
</form>

</section><section id="bingo_ruby_social_widget-6" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    				<a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social is-color" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social is-color" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social is-color" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>                 			</div>
		</div>

        </section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2018 CSU-PUEBLO TODAY. All Rights Reserved. <a href="https://multi-designs.com" target="_blank">A MULTI-DESIGNS CREATION</a></p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-44747530-25', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_to_top_mobile = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>