<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://csupueblotoday.com/staging/xmlrpc.php"/>
	<title>The Story of Stingy Jack of the Lantern | CSU-Pueblo Today</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "http://csupueblotoday.com/staging/wp-admin/admin-ajax.php"</script>
<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[325,396] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://csupueblotoday.com/#organization","url":"http://csupueblotoday.com/","name":"CSU-Pueblo Today","sameAs":[]},{"@type":"WebSite","@id":"http://csupueblotoday.com/#website","url":"http://csupueblotoday.com/","name":"CSU-Pueblo Today","publisher":{"@id":"http://csupueblotoday.com/#organization"}},{"@type":"WebPage","@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#webpage","url":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/","inLanguage":"en-US","name":"The Story of Stingy Jack of the Lantern","isPartOf":{"@id":"http://csupueblotoday.com/#website"},"image":{"@type":"ImageObject","@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#primaryimage","url":"http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg","width":1024,"height":768,"caption":"Flaming jack-o-lantern found on CreativeCommons.org. (Photo/ Randal Cooper)"},"primaryImageOfPage":{"@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#primaryimage"},"datePublished":"2019-10-25T18:31:16+00:00","dateModified":"2019-10-25T18:53:28+00:00"},{"@type":"Article","@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#article","isPartOf":{"@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#webpage"},"author":{"@id":"http://csupueblotoday.com/author/admin/#author"},"headline":"The Story of Stingy Jack of the Lantern","datePublished":"2019-10-25T18:31:16+00:00","dateModified":"2019-10-25T18:53:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#webpage"},"publisher":{"@id":"http://csupueblotoday.com/#organization"},"articleSection":"News, Top Story","image":{"@type":"ImageObject","@id":"http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/#primaryimage","url":"http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg","width":1024,"height":768,"caption":"Flaming jack-o-lantern found on CreativeCommons.org. (Photo/ Randal Cooper)"}},{"@type":"Person","@id":"http://csupueblotoday.com/author/admin/#author","name":"CSU-Pueblo Today Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"http://csupueblotoday.com/#personlogo","url":"http://1.gravatar.com/avatar/aea266c5c452eac6b1e2be37214bf297?s=96&d=mm&r=g","width":96,"height":96,"caption":"CSU-Pueblo Today Staff"}}]}</script>
<link rel="canonical" href="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Feed" href="http://csupueblotoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Comments Feed" href="http://csupueblotoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; The Story of Stingy Jack of the Lantern Comments Feed" href="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csupueblotoday.com\/staging\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fbw-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/flickr-badges-widget/css/widget.css?ver=0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://csupueblotoday.com/staging/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/style.css?ver=2.0' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
input[type="button"]:hover, button:hover, .header-search-not-found, .breaking-news-title span, .breaking-news-title .mobile-headline,.post-title a:hover, .post-title a:focus, .comment-title h3, h3.comment-reply-title, .comment-list .edit-link, .single-nav a:hover, .single-nav a:focus,.subscribe-icon-mail i, .flickr-btn-wrap a, .twitter-content a, .entry del, .entry blockquote p, .entry a:not(button),.entry p a, .comment-list .comment-content blockquote p, .author-content-wrap .author-title a:hover, .author-description a, #wp-calendar #today{ color: #ad132a;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .topbar-subscribe-button a span, .topbar-style-2 .topbar-subscribe-button a span:hover,.post-editor:hover, .cat-info-el, .comment-list .comment-reply-link, .single-nav a:hover .ruby-nav-icon, .single-nav a:focus .ruby-nav-icon, input[type="button"].ninja-forms-field,.page-search-form .search-submit input[type="submit"], .post-widget-inner .post-counter, .widget_search .search-submit input[type="submit"], .single-page-links .pagination-num > span,.single-page-links .pagination-num > a:hover > span, .subscribe-form-wrap .mc4wp-form-fields input[type="submit"], .widget-social-link-info a i, #ruby-back-top i, .entry ul li:before,.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #ad132a;}.off-canvas-wrap::-webkit-scrollbar-corner, .off-canvas-wrap::-webkit-scrollbar-thumb, .video-playlist-iframe-nav::-webkit-scrollbar-corner, .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-corner, .fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.ruby-coll-scroll::-webkit-scrollbar-corner, .ruby-coll-scroll::-webkit-scrollbar-thumb{ background-color: #ad132a !important;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .entry blockquote p{ border-color: #ad132a;}.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.header-wrap .header-parallax-wrap { height: 320px; }.header-wrap #header-image-parallax { height : 440px; !important }@media only screen and (max-width: 992px) and (min-width: 768px) {.header-wrap .header-parallax-wrap { height: 260px; }.header-wrap #header-image-parallax { height : 380px; !important }}@media only screen and (max-width: 767px){.header-wrap .header-parallax-wrap { height: 210px; }.header-wrap #header-image-parallax { height : 330px; !important }}.cat-info-el.cat-info-id-31{ background-color: #00396a !important;}.footer-copyright-wrap p { color: #ffffff; }.footer-copyright-wrap { background-color: #ad132a; }.post-excerpt{ font-size :13px;}
</style>
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1568676022' type='text/css' media='all' />
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://csupueblotoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csupueblotoday.com/staging/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csupueblotoday.com/staging/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suicide attempt survivor travels the globe to share the importance of mental health awareness' href='http://csupueblotoday.com/profiles/suicide-attempt-survivor-travels-the-globe-to-share-the-importance-of-mental-health-awareness/' />
<link rel='next' title='October is Cyber Security Month' href='http://csupueblotoday.com/news/october-is-cyber-security-month/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://csupueblotoday.com/?p=19726' />
<link rel="alternate" type="application/json+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F&#038;format=xml" />
<style type='text/css'>#zflickr-2 ul li {margin:0 5px 5px 0;}</style><meta property="og:title" content="The Story of Stingy Jack of the Lantern"/><meta property="og:type" content="article"/><meta property="og:url" content="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/"/><meta property="og:site_name" content="CSU-Pueblo Today"/><meta property="og:description" content="By: Winter Vera Staff Writer &nbsp; His face is the first thing viewers see in the 1978 horror film, &quot;Halloween,&quot; and his carved visage has been synonymous with Halloween, but"/><meta property="og:image" content="http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg"/>		<style type="text/css" id="wp-custom-css">
			.post-meta-info .vcard {display:none;}

.header-wrap .logo-inner img {min-width:600px; min-height:180px;}

.banner-background-color {background-color:#234090;}

.header-inner .logo-wrap {margin: 20px 240px;}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#00396a;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:12px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:32px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body class="post-template-default single single-post postid-19726 single-format-standard ruby-body is-full-width is-entry-padding"  itemscope  itemtype="http://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-primary-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-18781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li>
<li id="menu-item-18778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-18779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-18956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>
	<li id="menu-item-18952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-18951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>
	<li id="menu-item-18953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-18955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li>
</ul>
</li>
<li id="menu-item-19029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li>
<li id="menu-item-19030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/TheTodayCSUP" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/TheToday4" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram icon-social" title="instagram" href="https://instagram.com/thetoday.studentnews" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>				</div>
								</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>today@csupueblo.edu</span></span>
     </div>				
<div class="topbar-date">
	<span>Monday, November 11, 2019</span>
</div>					<nav id="ruby-topbar-navigation" class="topbar-menu-wrap">
		<div class="menu-top-menu-container"><ul id="topbar-nav" class="topbar-menu-inner"><li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="http://csupueblotoday.com/contact/">Contact</a></li>
</ul></div>	</nav>
			</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/TheTodayCSUP" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/TheToday4" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram icon-social" title="instagram" href="https://instagram.com/thetoday.studentnews" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
						<a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
                <img height="180" width="588" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png 1x, http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png 2x" alt="http://csupueblotoday.com" style="max-height: 85px;">
			</a>
						</div><!--#logo inner-->
    </div>
					
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap is-hidden">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
            <img height="54" width="170" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/08/mobile.png" alt="http://csupueblotoday.com">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<div class="menu-primary-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="http://csupueblotoday.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-date-full post-19726 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-story"  itemscope  itemtype="http://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-content-outer single-box"><div class="single-post-header"><div class="single-post-top"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"  itemscope  itemtype="http://schema.org/BreadcrumbList" ><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="1"><a href="http://csupueblotoday.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="2"><a rel="bookmark" href="http://csupueblotoday.com/category/news/"><span>News</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="3">The Story of Stingy Jack of the Lantern</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--><div class="meta-info-date-full"><span class="mate-info-date-icon"><i class="fa fa-clock-o"></i></span><span class="meta-info-date-full-inner"> <time class="date update" datetime="2019-10-25T12:31:16+00:00">Oct. 25, 2019 at 12:31 pm</time></span></div></div><!--#single post top --><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>The Story of Stingy Jack of the Lantern</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-10-25T12:31:16+00:00"><span>2 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-cat"><i class="fa fa-folder-open-o" aria-hidden="true"></i><a class="info-cat-el" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="info-cat-el" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></span><!--meta info category--></div><!--#post meta info--></div><!--#single post header--><div class="single-post-thumb-outer"><div class="post-thumb"><img width="1024" height="768" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg 1024w, http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack-300x225.jpg 300w, http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><div class="single-post-excerpt">Flaming jack-o-lantern found on CreativeCommons.org. (Photo/ Randal Cooper)</div></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-view-total"><i class="icon-view fa fa-bolt" aria-hidden="true"></i><div class="total-content"><span class="total-number view-total-number">653</span><span class="total-caption view-total-caption">views</span></div></div><div class="single-post-share-total"><i class="icon-share fa fa-share"></i><div class="total-content"><span class="total-number share-total-number">0</span><span class="total-caption share-total-caption">shares</span></div></div></div><!--#post counter--><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="http://twitter.com/intent/tweet?text=The+Story+of+Stingy+Jack+of+the+Lantern&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F&amp;via=CSU-Pueblo+Today"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="single-share-bar-el icon-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F&amp;media=http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg&description=The+Story+of+Stingy+Jack+of+the+Lantern" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a><a class="single-share-bar-el icon-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F&amp;title=The+Story+of+Stingy+Jack+of+the+Lantern" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="single-share-bar-el icon-email" href="mailto:?subject=The+Story+of+Stingy+Jack+of+the+Lantern&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttp%3A%2F%2Fcsupueblotoday.com%2Fnews%2Fthe-story-of-stingy-jack-of-the-lantern%2F"><i class="fa fa-envelope"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix"><p><strong>By: Winter Vera</strong></p>
<p><strong>Staff Writer</strong></p>
<p>&nbsp;</p>
<p>His face is the first thing viewers see in the 1978 horror film, &#8220;Halloween,&#8221; and his carved visage has been synonymous with Halloween, but why is it called a Jack O&#8217; Lantern? Who was this Jack the pumpkin carving gets its name from? The answer to that story lies in Ireland, many hundreds or thousands of years ago.</p>
<p>Jack was an Irish blacksmith who took great delight in deceiving and manipulating others. Because of his lack of compassion or love for others and his disdain for those less fortunate than himself, he came to be called Stingy Jack. His deceit, manipulations and his silver tongue were known throughout the town and came to the attention of Satan, who became jealous and sought to best Stingy Jack.</p>
<p>He sent one of his demons to pose as a dead body and wait for the thieving Stingy Jack. As Jack came upon the body, seeking to raid it, the corpse&#8217;s face displayed wide eyes and an evil grin signifying the demon was sent by Satan to collect Jack&#8217;s soul. Jack, thinking of a strategy, requested one last stop at the local tavern before being taken to Hell. The demon obliged and they shared drinks late into the night.</p>
<p>When it came time to settle up with the bartender, Stingy Jack told the demon he was short one silver piece. &#8220;Have ye powers, Demon?&#8221; Jack asked. The demon nodded. &#8220;What would they be now?,&#8221; asked Stingy Jack. The demon named off their powers before coming to transformation. “Would ye be willin’ to transform into a piece of silver to settle our debt?”</p>
<p>The demon obliged, but Stingy Jack, having more than enough took the demon silver piece and put it in his pocket, where also lay a cross, trapping the demon. “Let me out, please let me out!,” the demon said fearfully. “I’ll let ye out if’n ye make a deal with me,” Jack said, “Ye shall leave me alone, and shall not collect me soul for ten years hence.” The demon agreed and Jack released the demon.</p>
<p>Ten years passed and Stingy Jack satisfied himself by continuing to commit evil deeds across the land when Satan sent the demon a second time. Jack told the demon, “I be ready vile thing, but I’d like some vittles for the long journey, would ye be willin’ to grab me an apple from yonder tree? The juiciest are at the top.” The demon flew to the top of the tree as Stingy Jack carved four crosses into its bark.</p>
<p>The demon was trapped once again and begged to be let down. “Aye, it looks like ye be in a predicament,” Stingy Jack said. “I may be willin’ to save ye, but ye shall spare me from this day forth. Ye shall not be comin to collect my soul for the land of wicked souls now or ever again.” The demon agreed and Jack let the demon down. Little did Stingy Jack know he agreed to his own future misfortune.</p>
<p>Satan kept his word. Jack’s soul was spared, but the time of Stingy Jack’s death still arrived. Free of the land of wicked souls, Jack made his way to the land of righteous souls, but for Stingy Jack’s deceit, manipulation and his taking whatever and whoever he wanted without permission, giving nothing in return, Stingy Jack was refused entrance.</p>
<p>Jack, having no place in the land of righteous souls instead made his way to the land of wicked souls, but it was here that Satan finally bested his hated rival, for because Stingy Jack made a deal that Satan was never to collect his soul, he was refused entry into the land of wicked souls as well. Forced to wander homeless as those he so long disdained.</p>
<p>“Ye would not leave me to wander lost in the darkness for all eternity would ye? Please, at least give me something to light me way,” Jack pled. Satan obliged, taking one coal from his fiery depths for Stingy Jack. Jack took the coal, but he could not hold it without burning his hand. He found a turnip and hollowed it out, carving a face in it to create a makeshift lantern to keep him company.</p>
<p>To this day, Stingy Jack wanders the world. The lantern his only company as he seeks a place where his soul can finally take his rest. Those who take pity on Jack should beware. He is just as deceitful, manipulative and wicked as ever.</p>
<p>To protect their homes from a visit from Stingy Jack Of the Lantern, the Irish created lanterns with grinning faces made of turnips. Stingy Jack, believing himself to come upon a mirror would turn away and continue his search. When the Irish came to the Americas, the pumpkin worked much better for carving their lanterns and many across the country continued the practice.</p>
<p>Today, the story of Stingy Jack of the Lantern is not as well-known as it once was, but the Jack O’ Lantern has become synonymous with Halloween, with real and artificial pumpkins becoming most popular this time of year. It is important the tale is not forgotten, though. Stingy Jack may still be out there and those without the Jack O’ Lantern may lose all to Stingy Jack if he comes to their door.</p>
<p>&nbsp;</p>
</div></div><!--#single entry wrap--><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/" data-text="The+Story+of+Stingy+Jack+of+the+Lantern" data-via="CSU-Pueblo+Today" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/"></div>
                <script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
                </span></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://csupueblotoday.com/news/the-story-of-stingy-jack-of-the-lantern/"/><meta itemprop="headline " content="The Story of Stingy Jack of the Lantern"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="CSU-Pueblo Today Staff"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2019/09/jack.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/onlineflagblue-2.png"></span><meta itemprop="name" content="CSU-Pueblo Today Staff"></span><meta itemprop="datePublished" content="2019-10-25T12:31:16+00:00"/><meta itemprop="dateModified" content="2019-10-25T12:53:28+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="http://csupueblotoday.com/profiles/suicide-attempt-survivor-travels-the-globe-to-share-the-importance-of-mental-health-awareness/" rel="bookmark" title="Suicide attempt survivor travels the globe to share the importance of mental health awareness"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Suicide attempt survivor travels the globe to share the importance of mental health awareness</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="http://csupueblotoday.com/news/october-is-cyber-security-month/" rel="bookmark" title="October is Cyber Security Month"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">October is Cyber Security Month</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-4"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/celebrating-125-years-since-women-won-their-right-to-vote/" title="Celebrating 125 years since women won their right to vote" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="502" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/11/COvote-502x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-33" href="http://csupueblotoday.com/category/art-culture/" title="Art &amp; Culture">Art &amp; Culture</a><a class="cat-info-el cat-info-id-34" href="http://csupueblotoday.com/category/event-preview/" title="Event Preview">Event Preview</a><a class="cat-info-el cat-info-id-30" href="http://csupueblotoday.com/category/events-student-life-2/" title="Events">Events</a><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/celebrating-125-years-since-women-won-their-right-to-vote/" rel="bookmark" title="Celebrating 125 years since women won their right to vote">Celebrating 125 years since women won their right to vote</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-11-07T17:31:52+00:00"><span>4 days ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/celebrating-125-years-since-women-won-their-right-to-vote/" title="Celebrating 125 years since women won their right to vote">238 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/veterans-day/" title="Veteran’s Day" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/11/thumbnail-12-540x370.jpeg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/veterans-day/" rel="bookmark" title="Veteran’s Day">Veteran’s Day</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-11-07T14:29:19+00:00"><span>4 days ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/veterans-day/" title="Veteran’s Day">149 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/october-is-cyber-security-month/" title="October is Cyber Security Month" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/10/cyber-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-41" href="http://csupueblotoday.com/category/technology-academics-2/" title="Technology">Technology</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/october-is-cyber-security-month/" rel="bookmark" title="October is Cyber Security Month">October is Cyber Security Month</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-10-25T13:54:21+00:00"><span>2 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/october-is-cyber-security-month/" title="October is Cyber Security Month">559 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/defenses-showcased-in-spring-game/" title="Spring game showcases fresh talent" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/04/33740562418_9497dbf6c5_z-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/defenses-showcased-in-spring-game/" rel="bookmark" title="Spring game showcases fresh talent">Spring game showcases fresh talent</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-04-18T12:49:08+00:00"><span>7 months ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/defenses-showcased-in-spring-game/" title="Spring game showcases fresh talent">4.38K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/womens-basketball-holds-strong-against-chadron-state/" title="Women&#8217;s basketball holds strong against Chadron State" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/02/BASKETBALLStock2018-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/womens-basketball-holds-strong-against-chadron-state/" rel="bookmark" title="Women&#8217;s basketball holds strong against Chadron State">Women&#8217;s basketball holds strong against Chadron State</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-02-24T14:39:28+00:00"><span>9 months ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/womens-basketball-holds-strong-against-chadron-state/" title="Women&#8217;s basketball holds strong against Chadron State">2.26K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/international-office-celebrates-lunar-new-year-2019/" title="International Office celebrates Lunar New Year 2019" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/02/LNY7-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-30" href="http://csupueblotoday.com/category/events-student-life-2/" title="Events">Events</a><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/international-office-celebrates-lunar-new-year-2019/" rel="bookmark" title="International Office celebrates Lunar New Year 2019">International Office celebrates Lunar New Year 2019</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2019-02-11T15:37:35+00:00"><span>9 months ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/international-office-celebrates-lunar-new-year-2019/" title="International Office celebrates Lunar New Year 2019">2.31K views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="bingo_ruby_sb_ad_widget-3" class="widget sb-widget sb-widget-ad"><div class="widget-title block-title"><h3>Pueblo Community College</h3></div>        <div class="widget-ad-content-wrap widget-content-wrap clearfix">
	                  	          <div class="widget-ad-image">
                                <a class="widget-ad-link" target="_blank" href="http://pueblocc.edu"><img class="ads-image" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/09/PCC-8-week-classes-300x250-August-2018.jpg" alt="CSU-Pueblo Today"></a>
                	          </div><!--# image ads -->
                     </div>

        </section><section id="bingo_ruby_sb_ad_widget-6" class="widget sb-widget sb-widget-ad"><div class="widget-title block-title"><h3>Pikes Peak Community College</h3></div>        <div class="widget-ad-content-wrap widget-content-wrap clearfix">
	                  	          <div class="widget-ad-image">
                                <a class="widget-ad-link" target="_blank" href="https://www.ppcc.edu/"><img class="ads-image" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/04/PPCC.jpg" alt="CSU-Pueblo Today"></a>
                	          </div><!--# image ads -->
                     </div>

        </section><section id="bingo_ruby_sb_ad_widget-7" class="widget sb-widget sb-widget-ad"><div class="widget-title block-title"><h3>Drive Smart Colorado</h3></div>        <div class="widget-ad-content-wrap widget-content-wrap clearfix">
	                  	          <div class="widget-ad-image">
                                <a class="widget-ad-link" target="_blank" href="http://www.drivesmartcolorado.com/"><img class="ads-image" src="http://csupueblotoday.com/staging/wp-content/uploads/2019/04/DriveSmartdigital1.png" alt="CSU-Pueblo Today"></a>
                	          </div><!--# image ads -->
                     </div>

        </section><section id="zflickr-2" class="widget widget_flickr"><div class="widget-title block-title"><h3>PHOTOS</h3></div><div id="fbw-zflickr-2" class="flickr-badge-wrapper ltr zframe-flickr-wrap-ltr default"><ul><li id="flickr_badge_image1" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/40705719123/" target="_blank"><img src="https://live.staticflickr.com/65535/40705719123_16633477d1_s.jpg" alt="A photo on Flickr" title="fs8" height="75" width="75"></a></li><li id="flickr_badge_image2" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/46756235175/" target="_blank"><img src="https://live.staticflickr.com/65535/46756235175_f484e39a39_s.jpg" alt="A photo on Flickr" title="fs7" height="75" width="75"></a></li><li id="flickr_badge_image3" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/33794643198/" target="_blank"><img src="https://live.staticflickr.com/65535/33794643198_e85077fff2_s.jpg" alt="A photo on Flickr" title="fs6" height="75" width="75"></a></li><li id="flickr_badge_image4" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/46756235885/" target="_blank"><img src="https://live.staticflickr.com/65535/46756235885_7036d4c273_s.jpg" alt="A photo on Flickr" title="fs5" height="75" width="75"></a></li><li id="flickr_badge_image5" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/46756236345/" target="_blank"><img src="https://live.staticflickr.com/65535/46756236345_4aec9be26e_s.jpg" alt="A photo on Flickr" title="fs4" height="75" width="75"></a></li><li id="flickr_badge_image6" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/33794644948/" target="_blank"><img src="https://live.staticflickr.com/65535/33794644948_a4fb4089d0_s.jpg" alt="A photo on Flickr" title="fs3" height="75" width="75"></a></li><li id="flickr_badge_image7" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/33794645778/" target="_blank"><img src="https://live.staticflickr.com/65535/33794645778_11ba823bc7_s.jpg" alt="A photo on Flickr" title="fs2" height="75" width="75"></a></li><li id="flickr_badge_image8" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/47672060401/" target="_blank"><img src="https://live.staticflickr.com/65535/47672060401_819fa8a0f5_s.jpg" alt="A photo on Flickr" title="FS1" height="75" width="75"></a></li><li id="flickr_badge_image9" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/46922134154/" target="_blank"><img src="https://live.staticflickr.com/65535/46922134154_db3e43a984_s.jpg" alt="A photo on Flickr" title="IMG_6695" height="75" width="75"></a></li><li id="flickr_badge_image10" class="flickr_badge_image"><a href="https://www.flickr.com/photos/csuptoday/46922135184/" target="_blank"><img src="https://live.staticflickr.com/65535/46922135184_4dceafca04_s.jpg" alt="A photo on Flickr" title="IMG_6694" height="75" width="75"></a></li></ul></div><span style="position:absolute;left:-999em;top:-999em;visibility:hidden" class="flickr_badge_beacon"><img src="https://geo.yahoo.com/p?s=792600102&amp;t=1ca5b0e99fbb5532078d6906c0340251&amp;r=https%3A%2F%2Fwww.flickr.com%2Fbadge_code_v2.gne%3Fcount%3D10%26display%3Dlatest%26size%3Ds%26layout%3Dx%26source%3Duser%26user%3D129802313%2540N06%26count%3D10%26display%3Dlatest%26size%3Ds%26layout%3Dx%26source%3Duser%26user%3D129802313%2540N06&amp;fl_ev=0&amp;lang=en&amp;intl=us" width="0" height="0" alt=""></span>
<a href="http://wordpress.org/extend/plugins/flickr-badges-widget/">
			<span style="font-size: 11px;"><span style="color: #0063DC; font-weight: bold;">Flick</span><span style="color: #FF0084; font-weight: bold;">r</span> Badges Widget</span>
			</a></section><section id="bingo_ruby_sb_widget_post-1" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>POPULAR ARTICLES</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/creek-week-its-about-much-more-than-extra-credit/" title="Creek Week: It&#8217;s about much more than extra credit" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2016/10/Creek_Week_Web_Icon-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://csupueblotoday.com/news/creek-week-its-about-much-more-than-extra-credit/" rel="bookmark" title="Creek Week: It&#8217;s about much more than extra credit">Creek Week: It&#8217;s about much more than extra credit</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/students-may-be-looking-at-longer-semester/" rel="bookmark" title="Students may be looking at longer semester">Students may be looking at longer semester</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2013-11-21T03:50:59+00:00"><span>6 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/top-story/teacher-evaluations-get-an-upgrade/" rel="bookmark" title="Teacher Evaluations Get an Upgrade">Teacher Evaluations Get an Upgrade</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2008-04-17T18:13:38+00:00"><span>12 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/next-steps-for-marijuana-law-being-taken/" rel="bookmark" title="Next steps for marijuana law being taken">Next steps for marijuana law being taken</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2012-11-30T17:30:18+00:00"><span>7 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/911-observations-at-the-diversity-resource-center/" rel="bookmark" title="9/11 observations at the Diversity Resource Center">9/11 observations at the Diversity Resource Center</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2013-09-16T01:09:21+00:00"><span>6 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/ouc-renovations-slated-to-begin-next-year/" rel="bookmark" title="OUC renovations slated to begin next year">OUC renovations slated to begin next year</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2014-10-17T14:02:20+00:00"><span>5 years ago</span></time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section><section id="archives-3" class="widget widget_archive"><div class="widget-title block-title"><h3>ARCHIVES</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://csupueblotoday.com/2019/11/'> November 2019 </option>
	<option value='http://csupueblotoday.com/2019/10/'> October 2019 </option>
	<option value='http://csupueblotoday.com/2019/04/'> April 2019 </option>
	<option value='http://csupueblotoday.com/2019/03/'> March 2019 </option>
	<option value='http://csupueblotoday.com/2019/02/'> February 2019 </option>
	<option value='http://csupueblotoday.com/2019/01/'> January 2019 </option>
	<option value='http://csupueblotoday.com/2018/12/'> December 2018 </option>
	<option value='http://csupueblotoday.com/2018/11/'> November 2018 </option>
	<option value='http://csupueblotoday.com/2018/10/'> October 2018 </option>
	<option value='http://csupueblotoday.com/2018/09/'> September 2018 </option>
	<option value='http://csupueblotoday.com/2018/05/'> May 2018 </option>
	<option value='http://csupueblotoday.com/2018/04/'> April 2018 </option>
	<option value='http://csupueblotoday.com/2018/03/'> March 2018 </option>
	<option value='http://csupueblotoday.com/2018/02/'> February 2018 </option>
	<option value='http://csupueblotoday.com/2017/11/'> November 2017 </option>
	<option value='http://csupueblotoday.com/2017/10/'> October 2017 </option>
	<option value='http://csupueblotoday.com/2017/09/'> September 2017 </option>
	<option value='http://csupueblotoday.com/2017/08/'> August 2017 </option>
	<option value='http://csupueblotoday.com/2017/04/'> April 2017 </option>
	<option value='http://csupueblotoday.com/2017/03/'> March 2017 </option>
	<option value='http://csupueblotoday.com/2017/02/'> February 2017 </option>
	<option value='http://csupueblotoday.com/2017/01/'> January 2017 </option>
	<option value='http://csupueblotoday.com/2016/12/'> December 2016 </option>
	<option value='http://csupueblotoday.com/2016/11/'> November 2016 </option>
	<option value='http://csupueblotoday.com/2016/10/'> October 2016 </option>
	<option value='http://csupueblotoday.com/2016/09/'> September 2016 </option>
	<option value='http://csupueblotoday.com/2016/08/'> August 2016 </option>
	<option value='http://csupueblotoday.com/2016/07/'> July 2016 </option>
	<option value='http://csupueblotoday.com/2016/06/'> June 2016 </option>
	<option value='http://csupueblotoday.com/2016/05/'> May 2016 </option>
	<option value='http://csupueblotoday.com/2016/04/'> April 2016 </option>
	<option value='http://csupueblotoday.com/2016/03/'> March 2016 </option>
	<option value='http://csupueblotoday.com/2016/02/'> February 2016 </option>
	<option value='http://csupueblotoday.com/2016/01/'> January 2016 </option>
	<option value='http://csupueblotoday.com/2015/12/'> December 2015 </option>
	<option value='http://csupueblotoday.com/2015/11/'> November 2015 </option>
	<option value='http://csupueblotoday.com/2015/10/'> October 2015 </option>
	<option value='http://csupueblotoday.com/2015/09/'> September 2015 </option>
	<option value='http://csupueblotoday.com/2015/08/'> August 2015 </option>
	<option value='http://csupueblotoday.com/2015/05/'> May 2015 </option>
	<option value='http://csupueblotoday.com/2015/04/'> April 2015 </option>
	<option value='http://csupueblotoday.com/2015/03/'> March 2015 </option>
	<option value='http://csupueblotoday.com/2015/02/'> February 2015 </option>
	<option value='http://csupueblotoday.com/2015/01/'> January 2015 </option>
	<option value='http://csupueblotoday.com/2014/12/'> December 2014 </option>
	<option value='http://csupueblotoday.com/2014/11/'> November 2014 </option>
	<option value='http://csupueblotoday.com/2014/10/'> October 2014 </option>
	<option value='http://csupueblotoday.com/2014/09/'> September 2014 </option>
	<option value='http://csupueblotoday.com/2014/08/'> August 2014 </option>
	<option value='http://csupueblotoday.com/2014/07/'> July 2014 </option>
	<option value='http://csupueblotoday.com/2014/06/'> June 2014 </option>
	<option value='http://csupueblotoday.com/2014/05/'> May 2014 </option>
	<option value='http://csupueblotoday.com/2014/04/'> April 2014 </option>
	<option value='http://csupueblotoday.com/2014/03/'> March 2014 </option>
	<option value='http://csupueblotoday.com/2014/02/'> February 2014 </option>
	<option value='http://csupueblotoday.com/2014/01/'> January 2014 </option>
	<option value='http://csupueblotoday.com/2013/12/'> December 2013 </option>
	<option value='http://csupueblotoday.com/2013/11/'> November 2013 </option>
	<option value='http://csupueblotoday.com/2013/10/'> October 2013 </option>
	<option value='http://csupueblotoday.com/2013/09/'> September 2013 </option>
	<option value='http://csupueblotoday.com/2013/08/'> August 2013 </option>
	<option value='http://csupueblotoday.com/2013/07/'> July 2013 </option>
	<option value='http://csupueblotoday.com/2013/06/'> June 2013 </option>
	<option value='http://csupueblotoday.com/2013/05/'> May 2013 </option>
	<option value='http://csupueblotoday.com/2013/04/'> April 2013 </option>
	<option value='http://csupueblotoday.com/2013/03/'> March 2013 </option>
	<option value='http://csupueblotoday.com/2013/02/'> February 2013 </option>
	<option value='http://csupueblotoday.com/2013/01/'> January 2013 </option>
	<option value='http://csupueblotoday.com/2012/11/'> November 2012 </option>
	<option value='http://csupueblotoday.com/2012/10/'> October 2012 </option>
	<option value='http://csupueblotoday.com/2012/09/'> September 2012 </option>
	<option value='http://csupueblotoday.com/2012/08/'> August 2012 </option>
	<option value='http://csupueblotoday.com/2012/07/'> July 2012 </option>
	<option value='http://csupueblotoday.com/2012/06/'> June 2012 </option>
	<option value='http://csupueblotoday.com/2012/05/'> May 2012 </option>
	<option value='http://csupueblotoday.com/2012/04/'> April 2012 </option>
	<option value='http://csupueblotoday.com/2012/03/'> March 2012 </option>
	<option value='http://csupueblotoday.com/2012/02/'> February 2012 </option>
	<option value='http://csupueblotoday.com/2012/01/'> January 2012 </option>
	<option value='http://csupueblotoday.com/2011/12/'> December 2011 </option>
	<option value='http://csupueblotoday.com/2011/11/'> November 2011 </option>
	<option value='http://csupueblotoday.com/2011/10/'> October 2011 </option>
	<option value='http://csupueblotoday.com/2011/09/'> September 2011 </option>
	<option value='http://csupueblotoday.com/2011/08/'> August 2011 </option>
	<option value='http://csupueblotoday.com/2011/07/'> July 2011 </option>
	<option value='http://csupueblotoday.com/2011/06/'> June 2011 </option>
	<option value='http://csupueblotoday.com/2011/05/'> May 2011 </option>
	<option value='http://csupueblotoday.com/2011/04/'> April 2011 </option>
	<option value='http://csupueblotoday.com/2011/03/'> March 2011 </option>
	<option value='http://csupueblotoday.com/2011/02/'> February 2011 </option>
	<option value='http://csupueblotoday.com/2011/01/'> January 2011 </option>
	<option value='http://csupueblotoday.com/2010/12/'> December 2010 </option>
	<option value='http://csupueblotoday.com/2010/11/'> November 2010 </option>
	<option value='http://csupueblotoday.com/2010/10/'> October 2010 </option>
	<option value='http://csupueblotoday.com/2010/09/'> September 2010 </option>
	<option value='http://csupueblotoday.com/2010/08/'> August 2010 </option>
	<option value='http://csupueblotoday.com/2010/07/'> July 2010 </option>
	<option value='http://csupueblotoday.com/2010/06/'> June 2010 </option>
	<option value='http://csupueblotoday.com/2010/05/'> May 2010 </option>
	<option value='http://csupueblotoday.com/2010/04/'> April 2010 </option>
	<option value='http://csupueblotoday.com/2010/03/'> March 2010 </option>
	<option value='http://csupueblotoday.com/2010/02/'> February 2010 </option>
	<option value='http://csupueblotoday.com/2010/01/'> January 2010 </option>
	<option value='http://csupueblotoday.com/2009/11/'> November 2009 </option>
	<option value='http://csupueblotoday.com/2009/10/'> October 2009 </option>
	<option value='http://csupueblotoday.com/2009/09/'> September 2009 </option>
	<option value='http://csupueblotoday.com/2009/07/'> July 2009 </option>
	<option value='http://csupueblotoday.com/2009/06/'> June 2009 </option>
	<option value='http://csupueblotoday.com/2009/05/'> May 2009 </option>
	<option value='http://csupueblotoday.com/2009/04/'> April 2009 </option>
	<option value='http://csupueblotoday.com/2009/03/'> March 2009 </option>
	<option value='http://csupueblotoday.com/2009/02/'> February 2009 </option>
	<option value='http://csupueblotoday.com/2009/01/'> January 2009 </option>
	<option value='http://csupueblotoday.com/2008/12/'> December 2008 </option>
	<option value='http://csupueblotoday.com/2008/11/'> November 2008 </option>
	<option value='http://csupueblotoday.com/2008/10/'> October 2008 </option>
	<option value='http://csupueblotoday.com/2008/09/'> September 2008 </option>
	<option value='http://csupueblotoday.com/2008/08/'> August 2008 </option>
	<option value='http://csupueblotoday.com/2008/07/'> July 2008 </option>
	<option value='http://csupueblotoday.com/2008/06/'> June 2008 </option>
	<option value='http://csupueblotoday.com/2008/05/'> May 2008 </option>
	<option value='http://csupueblotoday.com/2008/04/'> April 2008 </option>
	<option value='http://csupueblotoday.com/2008/03/'> March 2008 </option>
	<option value='http://csupueblotoday.com/2008/02/'> February 2008 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="bingo_ruby_social_widget-1" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    <a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/thetodayCSUP" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/theToday4" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram icon-social is-color" title="instagram" href="https://instagram.com/thetoday.studentnews" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>                			</div>
		</div>

        </section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_contact_info_widget-2" class="widget sb-widget sb-widget-contact-info"><div class="widget-title block-title"><h3>Contact Info</h3></div><div class="contact-info-container widget-content-wrap"><div class="contact-info-el text"><p>Need to reach us? 

</p></div><div class="contact-info-el address"><i class="fa fa-map-signs"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Address:</span><span class="bingo-contact-text">2200 Bonforte Blvd 81001-4901</span></div></div><div class="contact-info-el phone"><i class="fa fa-phone-square"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Phone:</span><span class="bingo-contact-text">719-549-2812</span></div></div><div class="contact-info-el email"><i class="fa fa-envelope"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Email:</span><span class="bingo-contact-text"><a href="mailto:today@csupueblo.edu">today@csupueblo.edu</a></span></div></div></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>QUICK LINKS</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
</ul></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="search-3" class="widget widget_search"><div class="widget-title block-title"><h3>Search</h3></div><form  method="get" id="searchform" action="http://csupueblotoday.com/">
	<div class="ruby-search">
		<span class="search-input"><input type="text" id="s" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:"/></span>
		<span class="search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
	</div>
</form>

</section><section id="bingo_ruby_social_widget-6" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    				<a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/TheTodayCSUP" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/TheToday4" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram icon-social is-color" title="instagram" href="https://instagram.com/thetoday.studentnews" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube icon-social is-color" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social is-color" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>                 			</div>
		</div>

        </section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2018 CSU-PUEBLO TODAY. All Rights Reserved. <a href="https://multi-designs.com" target="_blank">A MULTI-DESIGNS CREATION</a></p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-44747530-25', 'auto');
			
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_to_top_mobile = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>