<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://csupueblotoday.com/staging/xmlrpc.php"/>
	<title>A pair of Walk-off wins and series sweep | CSU-Pueblo Today</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "http://csupueblotoday.com/staging/wp-admin/admin-ajax.php"</script>
<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[325,397] -->
<meta name="description"  content="The Thunderwolf baseball team recorded their first RMAC series sweep this past weekend at Rawlings Field over the Cowboys of New Mexico Highlands University." />

<link rel="canonical" href="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Feed" href="http://csupueblotoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Comments Feed" href="http://csupueblotoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; A pair of Walk-off wins and series sweep Comments Feed" href="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csupueblotoday.com\/staging\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fbw-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/flickr-badges-widget/css/widget.css?ver=0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='http://csupueblotoday.com/staging/wp-content/themes/bingo/style.css?ver=2.0' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
input[type="button"]:hover, button:hover, .header-search-not-found, .breaking-news-title span, .breaking-news-title .mobile-headline,.post-title a:hover, .post-title a:focus, .comment-title h3, h3.comment-reply-title, .comment-list .edit-link, .single-nav a:hover, .single-nav a:focus,.subscribe-icon-mail i, .flickr-btn-wrap a, .twitter-content a, .entry del, .entry blockquote p, .entry a:not(button),.entry p a, .comment-list .comment-content blockquote p, .author-content-wrap .author-title a:hover, .author-description a, #wp-calendar #today{ color: #ad132a;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .topbar-subscribe-button a span, .topbar-style-2 .topbar-subscribe-button a span:hover,.post-editor:hover, .cat-info-el, .comment-list .comment-reply-link, .single-nav a:hover .ruby-nav-icon, .single-nav a:focus .ruby-nav-icon, input[type="button"].ninja-forms-field,.page-search-form .search-submit input[type="submit"], .post-widget-inner .post-counter, .widget_search .search-submit input[type="submit"], .single-page-links .pagination-num > span,.single-page-links .pagination-num > a:hover > span, .subscribe-form-wrap .mc4wp-form-fields input[type="submit"], .widget-social-link-info a i, #ruby-back-top i, .entry ul li:before,.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #ad132a;}.off-canvas-wrap::-webkit-scrollbar-corner, .off-canvas-wrap::-webkit-scrollbar-thumb, .video-playlist-iframe-nav::-webkit-scrollbar-corner, .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-corner, .fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.ruby-coll-scroll::-webkit-scrollbar-corner, .ruby-coll-scroll::-webkit-scrollbar-thumb{ background-color: #ad132a !important;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .entry blockquote p{ border-color: #ad132a;}.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.header-wrap .header-parallax-wrap { height: 320px; }.header-wrap #header-image-parallax { height : 440px; !important }@media only screen and (max-width: 992px) and (min-width: 768px) {.header-wrap .header-parallax-wrap { height: 260px; }.header-wrap #header-image-parallax { height : 380px; !important }}@media only screen and (max-width: 767px){.header-wrap .header-parallax-wrap { height: 210px; }.header-wrap #header-image-parallax { height : 330px; !important }}.cat-info-el.cat-info-id-31{ background-color: #00396a !important;}.footer-copyright-wrap p { color: #ffffff; }.footer-copyright-wrap { background-color: #ad132a; }.post-excerpt{ font-size :13px;}
</style>
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1519332720' type='text/css' media='all' />
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://csupueblotoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csupueblotoday.com/staging/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csupueblotoday.com/staging/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pack softball beaten in home opener' href='http://csupueblotoday.com/sports/pack-softball-beaten-in-home-opener/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://csupueblotoday.com/?p=19184' />
<link rel="alternate" type="application/json+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F&#038;format=xml" />
<style type='text/css'>#zflickr-2 ul li {margin:0 5px 5px 0;}</style><meta property="og:title" content="A pair of Walk-off wins and series sweep"/><meta property="og:type" content="article"/><meta property="og:url" content="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/"/><meta property="og:site_name" content="CSU-Pueblo Today"/><meta property="og:description" content="By Spencer Daniels The Thunderwolf baseball team recorded their first RMAC series sweep this past weekend at Rawlings Field over the Cowboys of New Mexico Highlands University. In game one,"/><meta property="og:image" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new.jpg"/>		<style type="text/css" id="wp-custom-css">
			.post-meta-info .vcard {display:none;}

.header-wrap .logo-inner img {min-width:600px; min-height:180px;}
		</style>
	<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#00396a;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:12px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:32px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body class="post-template-default single single-post postid-19184 single-format-standard ruby-body is-full-width is-entry-padding"  itemscope  itemtype="http://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-primary-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-18781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li>
<li id="menu-item-18778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-18779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-18956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>
	<li id="menu-item-18952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-18951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>
	<li id="menu-item-18953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-18955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li>
</ul>
</li>
<li id="menu-item-19029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li>
<li id="menu-item-19030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>				</div>
								</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>today@csupueblo.edu</span></span>
     </div>				
<div class="topbar-date">
	<span>Sunday, March 25, 2018</span>
</div>					<nav id="ruby-topbar-navigation" class="topbar-menu-wrap">
		<div class="menu-top-menu-container"><ul id="topbar-nav" class="topbar-menu-inner"><li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="http://csupueblotoday.com/contact/">Contact</a></li>
</ul></div>	</nav>
			</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
						<a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
                <img height="180" width="600" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/onlinelogotrans.png" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/onlinelogotrans.png 1x, http://csupueblotoday.com/staging/wp-content/uploads/2018/02/onlinelogotrans.png 2x" alt="http://csupueblotoday.com" style="max-height: 85px;">
			</a>
						</div><!--#logo inner-->
    </div>
					
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap is-hidden">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="http://csupueblotoday.com/" class="logo" title="CSU-Pueblo Today ">
            <img height="108" width="340" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/unnamed.png" alt="http://csupueblotoday.com">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<div class="menu-primary-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18781 is-category-31"><a href="http://csupueblotoday.com/category/top-story/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377 is-category-23"><a href="http://csupueblotoday.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18778 is-category-33"><a href="http://csupueblotoday.com/category/art-culture/">Art &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18779 is-category-28"><a href="http://csupueblotoday.com/category/academics-2/">Academics</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18956 is-category-39"><a href="http://csupueblotoday.com/category/asg/">ASG</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957 is-category-38"><a href="http://csupueblotoday.com/category/alumni/">Alumni</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18952 is-category-41"><a href="http://csupueblotoday.com/category/technology-academics-2/">Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18951 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958 is-category-42"><a href="http://csupueblotoday.com/category/student-life-2/">Student Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18953 is-category-35"><a href="http://csupueblotoday.com/category/profiles/">Profiles</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18955 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959 is-category-30"><a href="http://csupueblotoday.com/category/events-student-life-2/">Events</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 is-category-34"><a href="http://csupueblotoday.com/category/event-preview/">Event Preview</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19029 is-category-1074"><a href="http://csupueblotoday.com/category/editorial/">Editorials</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19030"><a href="http://csupueblotoday.com/print/">Print Issues</a></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="http://csupueblotoday.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-date-full post-19184 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-thunderwolfsports category-top-story tag-back-the-pack tag-baseball tag-spencer-daniels tag-thunderwolves"  itemscope  itemtype="http://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-content-outer single-box"><div class="single-post-header"><div class="single-post-top"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"  itemscope  itemtype="http://schema.org/BreadcrumbList" ><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="1"><a href="http://csupueblotoday.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="2"><a rel="bookmark" href="http://csupueblotoday.com/category/sports/"><span>Sports</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="3">A pair of Walk-off wins and series sweep</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--><div class="meta-info-date-full"><span class="mate-info-date-icon"><i class="fa fa-clock-o"></i></span><span class="meta-info-date-full-inner"> <time class="date update" datetime="2018-03-22T20:28:31+00:00">Mar. 22, 2018 at 8:28 pm</time></span></div></div><!--#single post top --><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>A pair of Walk-off wins and series sweep</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-03-22T20:28:31+00:00"><span>2 days ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-cat"><i class="fa fa-folder-open-o" aria-hidden="true"></i><a class="info-cat-el" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="info-cat-el" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="info-cat-el" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></span><!--meta info category--></div><!--#post meta info--></div><!--#single post header--><div class="single-post-thumb-outer"><div class="post-thumb"><img width="955" height="465" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new.jpg 955w, http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new-300x146.jpg 300w, http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new-768x374.jpg 768w" sizes="(max-width: 955px) 100vw, 955px" /><div class="single-post-excerpt">Courtesy of Athletics 
</div></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-view-total"><i class="icon-view fa fa-bolt" aria-hidden="true"></i><div class="total-content"><span class="total-number view-total-number">119</span><span class="total-caption view-total-caption">views</span></div></div><div class="single-post-share-total"><i class="icon-share fa fa-share"></i><div class="total-content"><span class="total-number share-total-number">0</span><span class="total-caption share-total-caption">shares</span></div></div></div><!--#post counter--><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="http://twitter.com/intent/tweet?text=A+pair+of+Walk-off+wins+and+series+sweep&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F&amp;via=CSU-Pueblo+Today"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="single-share-bar-el icon-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F&amp;media=http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new.jpg&description=A+pair+of+Walk-off+wins+and+series+sweep" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a><a class="single-share-bar-el icon-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F&amp;title=A+pair+of+Walk-off+wins+and+series+sweep" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="single-share-bar-el icon-email" href="mailto:?subject=A+pair+of+Walk-off+wins+and+series+sweep&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttp%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fa-pair-of-walk-off-wins-and-series-sweep%2F"><i class="fa fa-envelope"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix"><p><strong>By Spencer Daniels</strong></p>
<p>The Thunderwolf baseball team recorded their first RMAC series sweep this past weekend at Rawlings Field over the Cowboys of New Mexico Highlands University.</p>
<p>In game one, the Thunderwolves played under the lights at Rawlings Field for the first time this season, led by a strong start from Danny Honorov. The left-hander dealt eight innings of work and threw 126 pitches on his way to his first win in a Pack uniform. He recorded seven strikeouts and allowed just six hits and two walks on the way to an 8-2 victory. The Cowboys&#8217; only two runs came on a home run from Garrett Hammer.</p>
<p>On the offensive side, Jason Lighthall smacked a three-run home run to get the Pack on the board in the second inning. Lighthall would finish 2-for-4 on the day. Mason Kreuger went 3-for-5 at the dish with an RBI, two stolen bases and two runs scored. Both Gil Sauceda and Zach Hoffman would finish the day with multiple hits and an RBI each.</p>
<p>In game two, the Pack put up two runs in the first inning and tacked on another in the fourth. The score was 3-1 when starting pitcher Jason Lighthall left the game in the seventh. He would finish the game with six innings pitched, one earned run and 8 strikeouts. Then, Pack reliever Tanner Fuhrmann would take over on the mound and not even record an out. Furhmann allowed two earned runs in the seventh inning, which would make it a tie ballgame. Senior Zach Hoffman came in and got out of the jam and then threw a hitless two innings.</p>
<p>In extra innings with the score tied at three, Mason Kreuger drew a walk and advanced to second on a sacrifice bunt by Jordyn Compehos. Then with two outs, Jorge Duarte drove a ball over the center fielder&#8217;s head for a walk-off double.</p>
<p>Then in game two of the Saturday doubleheader, the Pack offense erupted for 12 runs. Freshman Brandon Maes slugged two home runs and three RBIs and reached base in all of his plate appearances. Seven different Pack players recorded RBIs in the game including Duarte who added two more on his big day.</p>
<p>Junior Gil Sauceda threw 5 innings of four-hit ball and gave up just one run in his first win as a pack pitcher. Nate Dominguez would come on to close it out in the final two innings, good for a 12-1 final score.</p>
<p>The Cowboys outhit the Thunderwolves 12-4 Sunday, but the Pack won the ballgame in walk-off fashion.</p>
<p>The Cowboys’ pitcher, Kaleb Whitlock gave up just three hits in seven innings of work. He was lights out with 8 strikeouts, although a bit wild at times, allowing five walks.</p>
<p>The Pack offense was silenced after the first inning, in which Brandon Maes drove in two runs on a single to right field. They did not score again until the eighth, when Dakota Popham hit an RBI single and Mason Kreuger scored on a wild pitch.</p>
<p>In the bottom of the ninth, the Pack had runners on first and second with the game two hero, Jorge Duarte at the plate. Duarte clubbed a fastball into right field to score the game winning RBI and his second walk-off win of the weekend.</p>
<p>The Pack will host Colorado Mesa for a four-game series next weekend at Rawlings Field.</p>
</div></div><!--#single entry wrap--><span class="single-post-tag"><span class="single-tag-text">Tags :</span><a class="single-tag-el" href="http://csupueblotoday.com/tag/back-the-pack/" title="Back the Pack">Back the Pack</a><a class="single-tag-el" href="http://csupueblotoday.com/tag/baseball/" title="baseball">baseball</a><a class="single-tag-el" href="http://csupueblotoday.com/tag/spencer-daniels/" title="Spencer Daniels">Spencer Daniels</a><a class="single-tag-el" href="http://csupueblotoday.com/tag/thunderwolves/" title="thunderwolves">thunderwolves</a></span><!--#single post tag--><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/" data-text="A+pair+of+Walk-off+wins+and+series+sweep" data-via="CSU-Pueblo+Today" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/"></div>
                <script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
                </span></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://csupueblotoday.com/sports/a-pair-of-walk-off-wins-and-series-sweep/"/><meta itemprop="headline " content="A pair of Walk-off wins and series sweep"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Ashley Schaerfl"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/Team_photo_rotator_new.jpg"><meta itemprop="width" content="955"><meta itemprop="height" content="465"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/onlinelogotrans.png"></span><meta itemprop="name" content="Ashley Schaerfl"></span><meta itemprop="datePublished" content="2018-03-22T20:28:31+00:00"/><meta itemprop="dateModified" content="2018-03-22T20:28:31+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="http://csupueblotoday.com/sports/pack-softball-beaten-in-home-opener/" rel="bookmark" title="Pack softball beaten in home opener"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Pack softball beaten in home opener</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"></div></nav><div class="single-post-box-related has-header-block clearfix box-related-4"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/sports/pack-softball-beaten-in-home-opener/" title="Pack softball beaten in home opener" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/CSU-Pueblo_Softball_2017_Team_Photo-1-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/sports/pack-softball-beaten-in-home-opener/" rel="bookmark" title="Pack softball beaten in home opener">Pack softball beaten in home opener</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-03-14T23:17:34+00:00"><span>1 week ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/sports/pack-softball-beaten-in-home-opener/" title="Pack softball beaten in home opener">307 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/sports/womens-basketball-takes-rmac-shootout-title/" title="Women&#8217;s Basketball takes RMAC Shootout title" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/03/287A0358_TeamChampionships_web-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/sports/womens-basketball-takes-rmac-shootout-title/" rel="bookmark" title="Women&#8217;s Basketball takes RMAC Shootout title">Women&#8217;s Basketball takes RMAC Shootout title</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-03-04T09:09:08+00:00"><span>3 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/sports/womens-basketball-takes-rmac-shootout-title/" title="Women&#8217;s Basketball takes RMAC Shootout title">790 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/hard-loss-for-pack-mens-basketball-team/" title="Hard loss for Pack men’s basketball team" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/2.10_Mens-Bball_08-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/hard-loss-for-pack-mens-basketball-team/" rel="bookmark" title="Hard loss for Pack men’s basketball team">Hard loss for Pack men’s basketball team</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-02-28T10:16:58+00:00"><span>4 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/hard-loss-for-pack-mens-basketball-team/" title="Hard loss for Pack men’s basketball team">464 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer post-no-thumb"></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/sports/thunderwolves-advance-to-round-two-after-home-victory/" rel="bookmark" title="ThunderWolves Advance to round two after home victory">ThunderWolves Advance to round two after home victory</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-02-28T00:49:00+00:00"><span>4 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/sports/thunderwolves-advance-to-round-two-after-home-victory/" title="ThunderWolves Advance to round two after home victory">575 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/sports/pack-recognizes-four-fantastic-seniors/" title="Pack recognizes four “fantastic” seniors" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/senior-web-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-42" href="http://csupueblotoday.com/category/student-life-2/" title="Student Life">Student Life</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/sports/pack-recognizes-four-fantastic-seniors/" rel="bookmark" title="Pack recognizes four “fantastic” seniors">Pack recognizes four “fantastic” seniors</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-02-27T00:05:46+00:00"><span>4 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/sports/pack-recognizes-four-fantastic-seniors/" title="Pack recognizes four “fantastic” seniors">638 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-feat-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="http://csupueblotoday.com/news/taking-on-the-hardrockers-in-a-shootout/" title="Taking on the Hardrockers in a shootout" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/PSX_20180210_192316-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><div class="post-cat-info clearfix is-light-text"><a class="cat-info-el cat-info-id-1" href="http://csupueblotoday.com/category/news/" title="News">News</a><a class="cat-info-el cat-info-id-23" href="http://csupueblotoday.com/category/sports/" title="Sports">Sports</a><a class="cat-info-el cat-info-id-32" href="http://csupueblotoday.com/category/thunderwolfsports/" title="Thunderwolf Sports">Thunderwolf Sports</a><a class="cat-info-el cat-info-id-31" href="http://csupueblotoday.com/category/top-story/" title="Top Story">Top Story</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-4"><a class="post-title-link" href="http://csupueblotoday.com/news/taking-on-the-hardrockers-in-a-shootout/" rel="bookmark" title="Taking on the Hardrockers in a shootout">Taking on the Hardrockers in a shootout</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-02-26T23:59:00+00:00"><span>4 weeks ago</span></time></span><!--#meta info date--><span class="meta-info-el meta-info-view"><i class="fa fa-bolt" aria-hidden="true"></i><a href="http://csupueblotoday.com/news/taking-on-the-hardrockers-in-a-shootout/" title="Taking on the Hardrockers in a shootout">557 views</a></span><!--#meta info view--></div><!--#post meta info left--></div><!--#post meta info--></div><!--#post header--></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="bingo_ruby_sb_ad_widget-3" class="widget sb-widget sb-widget-ad">        <div class="widget-ad-content-wrap widget-content-wrap clearfix">
	        		        <div class="ad-title"><span>- Sponsored By -</span></div>
	                  	          <div class="widget-ad-image">
                                <a class="widget-ad-link" target="_blank" href="/advertise"><img class="ads-image" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/advertise-here-300x250.jpg" alt="CSU-Pueblo Today"></a>
                	          </div><!--# image ads -->
                     </div>

        </section><section id="zflickr-2" class="widget widget_flickr"><div class="widget-title block-title"><h3>PHOTOS</h3></div><div id="fbw-zflickr-2" class="flickr-badge-wrapper ltr zframe-flickr-wrap-ltr default"><ul><li id="flickr_badge_image1" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40247667754/" target="_blank"><img src="http://farm1.staticflickr.com/810/40247667754_ed696dda4b_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_07" height="75" width="75"></a></li><li id="flickr_badge_image2" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40247667694/" target="_blank"><img src="http://farm1.staticflickr.com/811/40247667694_7bae30f55f_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_06" height="75" width="75"></a></li><li id="flickr_badge_image3" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40956624501/" target="_blank"><img src="http://farm5.staticflickr.com/4780/40956624501_e3bf38aeba_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_05" height="75" width="75"></a></li><li id="flickr_badge_image4" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40063064495/" target="_blank"><img src="http://farm5.staticflickr.com/4775/40063064495_83e462239c_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_04" height="75" width="75"></a></li><li id="flickr_badge_image5" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40063079505/" target="_blank"><img src="http://farm5.staticflickr.com/4782/40063079505_c3467c57e1_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_03" height="75" width="75"></a></li><li id="flickr_badge_image6" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/39147192120/" target="_blank"><img src="http://farm1.staticflickr.com/798/39147192120_8251ae19b1_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_02" height="75" width="75"></a></li><li id="flickr_badge_image7" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/26084158687/" target="_blank"><img src="http://farm1.staticflickr.com/813/26084158687_c7483bdcb4_s.jpg" alt="A photo on Flickr" title="3.10 Men\'s Lacrosse_01" height="75" width="75"></a></li><li id="flickr_badge_image8" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40247653134/" target="_blank"><img src="http://farm5.staticflickr.com/4786/40247653134_b55d0625d5_s.jpg" alt="A photo on Flickr" title="3.16 Baseball_08" height="75" width="75"></a></li><li id="flickr_badge_image9" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/40956584911/" target="_blank"><img src="http://farm5.staticflickr.com/4786/40956584911_edfc35e590_s.jpg" alt="A photo on Flickr" title="3.16 Baseball_07" height="75" width="75"></a></li><li id="flickr_badge_image10" class="flickr_badge_image"><a href="http://www.flickr.com/photos/csuptoday/39147122450/" target="_blank"><img src="http://farm1.staticflickr.com/811/39147122450_ebb696fba7_s.jpg" alt="A photo on Flickr" title="3.16 Baseball_06" height="75" width="75"></a></li></ul></div><span style="position:absolute;left:-999em;top:-999em;visibility:hidden" class="flickr_badge_beacon"><img src="http://geo.yahoo.com/p?s=792600102&amp;t=f1875bfb1f21eb0f67f6ea408499be9b&amp;r=http%3A%2F%2Fwww.flickr.com%2Fbadge_code_v2.gne%3Fcount%3D10%26display%3Dlatest%26size%3Ds%26layout%3Dx%26source%3Duser%26user%3D129802313%2540N06&amp;fl_ev=0&amp;lang=en&amp;intl=us" width="0" height="0" alt=""></span>
<a href="http://wordpress.org/extend/plugins/flickr-badges-widget/">
			<span style="font-size: 11px;"><span style="color: #0063DC; font-weight: bold;">Flick</span><span style="color: #FF0084; font-weight: bold;">r</span> Badges Widget</span>
			</a></section><section id="bingo_ruby_sb_widget_post-1" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>POPULAR ARTICLES</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer post-no-thumb"></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/university-being-criticized-following-job-cuts/" rel="bookmark" title="University being criticized following job cuts">University being criticized following job cuts</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="http://csupueblotoday.com/events-student-life-2/nursing-student-convocation-ceremony/" title="Nursing Student Convocation Ceremony" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="http://csupueblotoday.com/staging/wp-content/uploads/2018/02/IMG_7636-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/events-student-life-2/nursing-student-convocation-ceremony/" rel="bookmark" title="Nursing Student Convocation Ceremony">Nursing Student Convocation Ceremony</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2018-02-12T07:15:57+00:00"><span>1 month ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/uncategorized/homecoming-pep-rally-with-free-pork-provided/" rel="bookmark" title="Homecoming pep rally with free pork provided">Homecoming pep rally with free pork provided</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2009-10-28T15:01:33+00:00"><span>8 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/news/leaf-club-aims-to-promote-a-healthy-self-community-and-earth/" rel="bookmark" title="LEAF Club aims to promote a healthy self, community and Earth">LEAF Club aims to promote a healthy self, community and Earth</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2016-01-22T14:35:34+00:00"><span>2 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/news/caucus-training-attracts-community-leaders/" rel="bookmark" title="Caucus training attracts community leaders">Caucus training attracts community leaders</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2016-02-22T19:36:26+00:00"><span>2 years ago</span></time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="http://csupueblotoday.com/thunderwolfsports/athletic-expansion-may-be-a-key-to-success-for-the-university/" rel="bookmark" title="Athletic expansion may be a key to success for the university">Athletic expansion may be a key to success for the university</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date is-human-time"><i class="fa fa-clock-o"></i><time class="date update" datetime="2014-09-25T18:44:18+00:00"><span>3 years ago</span></time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section><section id="archives-3" class="widget widget_archive"><div class="widget-title block-title"><h3>ARCHIVES</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://csupueblotoday.com/2018/03/'> March 2018 </option>
	<option value='http://csupueblotoday.com/2018/02/'> February 2018 </option>
	<option value='http://csupueblotoday.com/2017/11/'> November 2017 </option>
	<option value='http://csupueblotoday.com/2017/10/'> October 2017 </option>
	<option value='http://csupueblotoday.com/2017/09/'> September 2017 </option>
	<option value='http://csupueblotoday.com/2017/08/'> August 2017 </option>
	<option value='http://csupueblotoday.com/2017/04/'> April 2017 </option>
	<option value='http://csupueblotoday.com/2017/03/'> March 2017 </option>
	<option value='http://csupueblotoday.com/2017/02/'> February 2017 </option>
	<option value='http://csupueblotoday.com/2017/01/'> January 2017 </option>
	<option value='http://csupueblotoday.com/2016/12/'> December 2016 </option>
	<option value='http://csupueblotoday.com/2016/11/'> November 2016 </option>
	<option value='http://csupueblotoday.com/2016/10/'> October 2016 </option>
	<option value='http://csupueblotoday.com/2016/09/'> September 2016 </option>
	<option value='http://csupueblotoday.com/2016/08/'> August 2016 </option>
	<option value='http://csupueblotoday.com/2016/07/'> July 2016 </option>
	<option value='http://csupueblotoday.com/2016/06/'> June 2016 </option>
	<option value='http://csupueblotoday.com/2016/05/'> May 2016 </option>
	<option value='http://csupueblotoday.com/2016/04/'> April 2016 </option>
	<option value='http://csupueblotoday.com/2016/03/'> March 2016 </option>
	<option value='http://csupueblotoday.com/2016/02/'> February 2016 </option>
	<option value='http://csupueblotoday.com/2016/01/'> January 2016 </option>
	<option value='http://csupueblotoday.com/2015/12/'> December 2015 </option>
	<option value='http://csupueblotoday.com/2015/11/'> November 2015 </option>
	<option value='http://csupueblotoday.com/2015/10/'> October 2015 </option>
	<option value='http://csupueblotoday.com/2015/09/'> September 2015 </option>
	<option value='http://csupueblotoday.com/2015/08/'> August 2015 </option>
	<option value='http://csupueblotoday.com/2015/05/'> May 2015 </option>
	<option value='http://csupueblotoday.com/2015/04/'> April 2015 </option>
	<option value='http://csupueblotoday.com/2015/03/'> March 2015 </option>
	<option value='http://csupueblotoday.com/2015/02/'> February 2015 </option>
	<option value='http://csupueblotoday.com/2015/01/'> January 2015 </option>
	<option value='http://csupueblotoday.com/2014/12/'> December 2014 </option>
	<option value='http://csupueblotoday.com/2014/11/'> November 2014 </option>
	<option value='http://csupueblotoday.com/2014/10/'> October 2014 </option>
	<option value='http://csupueblotoday.com/2014/09/'> September 2014 </option>
	<option value='http://csupueblotoday.com/2014/08/'> August 2014 </option>
	<option value='http://csupueblotoday.com/2014/07/'> July 2014 </option>
	<option value='http://csupueblotoday.com/2014/06/'> June 2014 </option>
	<option value='http://csupueblotoday.com/2014/05/'> May 2014 </option>
	<option value='http://csupueblotoday.com/2014/04/'> April 2014 </option>
	<option value='http://csupueblotoday.com/2014/03/'> March 2014 </option>
	<option value='http://csupueblotoday.com/2014/02/'> February 2014 </option>
	<option value='http://csupueblotoday.com/2014/01/'> January 2014 </option>
	<option value='http://csupueblotoday.com/2013/12/'> December 2013 </option>
	<option value='http://csupueblotoday.com/2013/11/'> November 2013 </option>
	<option value='http://csupueblotoday.com/2013/10/'> October 2013 </option>
	<option value='http://csupueblotoday.com/2013/09/'> September 2013 </option>
	<option value='http://csupueblotoday.com/2013/08/'> August 2013 </option>
	<option value='http://csupueblotoday.com/2013/07/'> July 2013 </option>
	<option value='http://csupueblotoday.com/2013/06/'> June 2013 </option>
	<option value='http://csupueblotoday.com/2013/05/'> May 2013 </option>
	<option value='http://csupueblotoday.com/2013/04/'> April 2013 </option>
	<option value='http://csupueblotoday.com/2013/03/'> March 2013 </option>
	<option value='http://csupueblotoday.com/2013/02/'> February 2013 </option>
	<option value='http://csupueblotoday.com/2013/01/'> January 2013 </option>
	<option value='http://csupueblotoday.com/2012/11/'> November 2012 </option>
	<option value='http://csupueblotoday.com/2012/10/'> October 2012 </option>
	<option value='http://csupueblotoday.com/2012/09/'> September 2012 </option>
	<option value='http://csupueblotoday.com/2012/08/'> August 2012 </option>
	<option value='http://csupueblotoday.com/2012/07/'> July 2012 </option>
	<option value='http://csupueblotoday.com/2012/06/'> June 2012 </option>
	<option value='http://csupueblotoday.com/2012/05/'> May 2012 </option>
	<option value='http://csupueblotoday.com/2012/04/'> April 2012 </option>
	<option value='http://csupueblotoday.com/2012/03/'> March 2012 </option>
	<option value='http://csupueblotoday.com/2012/02/'> February 2012 </option>
	<option value='http://csupueblotoday.com/2012/01/'> January 2012 </option>
	<option value='http://csupueblotoday.com/2011/12/'> December 2011 </option>
	<option value='http://csupueblotoday.com/2011/11/'> November 2011 </option>
	<option value='http://csupueblotoday.com/2011/10/'> October 2011 </option>
	<option value='http://csupueblotoday.com/2011/09/'> September 2011 </option>
	<option value='http://csupueblotoday.com/2011/08/'> August 2011 </option>
	<option value='http://csupueblotoday.com/2011/07/'> July 2011 </option>
	<option value='http://csupueblotoday.com/2011/06/'> June 2011 </option>
	<option value='http://csupueblotoday.com/2011/05/'> May 2011 </option>
	<option value='http://csupueblotoday.com/2011/04/'> April 2011 </option>
	<option value='http://csupueblotoday.com/2011/03/'> March 2011 </option>
	<option value='http://csupueblotoday.com/2011/02/'> February 2011 </option>
	<option value='http://csupueblotoday.com/2011/01/'> January 2011 </option>
	<option value='http://csupueblotoday.com/2010/12/'> December 2010 </option>
	<option value='http://csupueblotoday.com/2010/11/'> November 2010 </option>
	<option value='http://csupueblotoday.com/2010/10/'> October 2010 </option>
	<option value='http://csupueblotoday.com/2010/09/'> September 2010 </option>
	<option value='http://csupueblotoday.com/2010/08/'> August 2010 </option>
	<option value='http://csupueblotoday.com/2010/07/'> July 2010 </option>
	<option value='http://csupueblotoday.com/2010/06/'> June 2010 </option>
	<option value='http://csupueblotoday.com/2010/05/'> May 2010 </option>
	<option value='http://csupueblotoday.com/2010/04/'> April 2010 </option>
	<option value='http://csupueblotoday.com/2010/03/'> March 2010 </option>
	<option value='http://csupueblotoday.com/2010/02/'> February 2010 </option>
	<option value='http://csupueblotoday.com/2010/01/'> January 2010 </option>
	<option value='http://csupueblotoday.com/2009/11/'> November 2009 </option>
	<option value='http://csupueblotoday.com/2009/10/'> October 2009 </option>
	<option value='http://csupueblotoday.com/2009/09/'> September 2009 </option>
	<option value='http://csupueblotoday.com/2009/07/'> July 2009 </option>
	<option value='http://csupueblotoday.com/2009/06/'> June 2009 </option>
	<option value='http://csupueblotoday.com/2009/05/'> May 2009 </option>
	<option value='http://csupueblotoday.com/2009/04/'> April 2009 </option>
	<option value='http://csupueblotoday.com/2009/03/'> March 2009 </option>
	<option value='http://csupueblotoday.com/2009/02/'> February 2009 </option>
	<option value='http://csupueblotoday.com/2009/01/'> January 2009 </option>
	<option value='http://csupueblotoday.com/2008/12/'> December 2008 </option>
	<option value='http://csupueblotoday.com/2008/11/'> November 2008 </option>
	<option value='http://csupueblotoday.com/2008/10/'> October 2008 </option>
	<option value='http://csupueblotoday.com/2008/09/'> September 2008 </option>
	<option value='http://csupueblotoday.com/2008/08/'> August 2008 </option>
	<option value='http://csupueblotoday.com/2008/07/'> July 2008 </option>
	<option value='http://csupueblotoday.com/2008/06/'> June 2008 </option>
	<option value='http://csupueblotoday.com/2008/05/'> May 2008 </option>
	<option value='http://csupueblotoday.com/2008/04/'> April 2008 </option>
	<option value='http://csupueblotoday.com/2008/03/'> March 2008 </option>
	<option value='http://csupueblotoday.com/2008/02/'> February 2008 </option>
	<option value='http://csupueblotoday.com/2008/01/'> January 2008 </option>
	<option value='http://csupueblotoday.com/2007/12/'> December 2007 </option>
	<option value='http://csupueblotoday.com/2007/11/'> November 2007 </option>

		</select>
		</section><section id="bingo_ruby_social_widget-1" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    <a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social is-color" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social is-color" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social is-color" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>                			</div>
		</div>

        </section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_contact_info_widget-2" class="widget sb-widget sb-widget-contact-info"><div class="widget-title block-title"><h3>Contact Info</h3></div><div class="contact-info-container widget-content-wrap"><div class="contact-info-el text"><p>Need to reach us? 

</p></div><div class="contact-info-el address"><i class="fa fa-map-signs"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Address:</span><span class="bingo-contact-text">2200 Bonforte Blvd 81001-4901</span></div></div><div class="contact-info-el phone"><i class="fa fa-phone-square"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Phone:</span><span class="bingo-contact-text">719-549-2812</span></div></div><div class="contact-info-el email"><i class="fa fa-envelope"></i><div class="bingo-info-wrap"><span class="bingo-contact-title">Email:</span><span class="bingo-contact-text"><a href="mailto:today@csupueblo.edu">today@csupueblo.edu</a></span></div></div></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>QUICK LINKS</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19027"><a href="http://csupueblotoday.com/print/">Print Issues</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="http://csupueblotoday.com/about/">About Us</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="http://csupueblotoday.com/advertise/">Advertise</a></li>
</ul></div></section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="search-3" class="widget widget_search"><div class="widget-title block-title"><h3>Search</h3></div><form  method="get" id="searchform" action="http://csupueblotoday.com/">
	<div class="ruby-search">
		<span class="search-input"><input type="text" id="s" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:"/></span>
		<span class="search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
	</div>
</form>

</section><section id="bingo_ruby_social_widget-6" class="widget social-bar-widget"><div class="widget-title block-title"><h3>CONNECT WITH US</h3></div>
		<div class="widget-content-wrap">
			<div class="widget-social-link-info social-tooltips">
                                    				<a class="icon-facebook icon-social is-color" title="facebook" href="https://www.facebook.com/CSUPuebloTODAY/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social is-color" title="twitter" href="http://twitter.com/CSUPuebloTODAY" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-flickr icon-social is-color" title="flickr" href="https://www.flickr.com/photos/129802313@N06/" target="_blank"><i class="fa fa-flickr" aria-hidden="true"></i></a><a class="icon-youtube icon-social is-color" title="youtube" href="http://youtube.com/csupueblotoday" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a><a class="icon-vimeo icon-social is-color" title="vimeo" href="http://www.vimeo.com/user1260652" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a>                 			</div>
		</div>

        </section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2018 CSU-PUEBLO TODAY. All Rights Reserved. <a href="https://multi-designs.com" target="_blank">A MULTI-DESIGNS CREATION</a></p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-44747530-25', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

		<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_to_top_mobile = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/staging/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>