<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8 ie7"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Pack men&#8217;s lacrosse looks for fresh start in 2017 after disappointing previous season  |  CSU-Pueblo Today</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/css/madmenu.css" type="text/css" media="screen" />

<!--[if !IE]><!-->
<link rel="stylesheet" href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/css/max-width-977.css" type="text/css" media="screen and (max-width: 977px)" />
<!--<![endif]-->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CSU-Pueblo Today &raquo; Pack men&#8217;s lacrosse looks for fresh start in 2017 after disappointing previous season Comments Feed" href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csupueblotoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slickr-flickr-css'  href='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://csupueblotoday.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://csupueblotoday.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/scripts/jquery-1.10.2.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/scripts/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/jquery.sooperfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/arthemia.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var options = {"baseurl":"http:\/\/csupueblotoday.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/js.js'></script>
<link rel='https://api.w.org/' href='http://csupueblotoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csupueblotoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csupueblotoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSU-Pueblo gears up for March career fair- first workshop Thurs. Feb 9.' href='http://csupueblotoday.com/event-preview/csu-pueblo-gears-up-for-march-career-fair-first-workshop-thurs-feb-9' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season" />
<link rel='shortlink' href='http://csupueblotoday.com/?p=18126' />
<link rel="alternate" type="application/json+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fpack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season" />
<link rel="alternate" type="text/xml+oembed" href="http://csupueblotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsupueblotoday.com%2Fsports%2Fpack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Arthemia 3.8.7" />
<meta name="generator" content="CoLabsFramework 1.6.4" />
<!-- Alt Stylesheet -->
<link href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/styles/blue-accent.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://csupueblotoday.com/wp-content/uploads/2013/02/favicon1.ico"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/custom/custom.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/audio-player.js"></script><script type="text/javascript">AudioPlayer.setup("http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/player.swf", {width: "100%",transparentpagebg: "yes",loader: "B75A5A"});</script>    <link href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/css/prettyphoto/css/prettyPhoto.css" rel="stylesheet" type="text/css"/>
    <link href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/css/widget.css" rel="stylesheet" type="text/css"/>
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://csupueblotoday.com/feed" />
  <link rel="alternate" type="text/xml" title="RSS .92" href="http://csupueblotoday.com/feed/rss" />
  <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://csupueblotoday.com/feed/atom" />
  <link rel="pingback" href="http://csupueblotoday.com/xmlrpc.php" />
    
           
    <style type="text/css" >
      /* category bar */
      #cat-3 { 
       border-top:8px solid #0088ff; 
               color:#666666; }
      #cat-3:hover { 
       background:#0088ff; 
               color:#ffffff; }
    </style>  
    <style type="text/css" >
        /* sidebar */
      #sidebar h3.catt-3  { background:#0088ff;   }
      #sidebar h3.catt-3 a {  }
    </style>
             
    <style type="text/css" >
      /* category bar */
      #cat-4 { 
       border-top:8px solid #bd0000; 
               color:#666666; }
      #cat-4:hover { 
       background:#bd0000; 
               color:#ffffff; }
    </style>  
    <style type="text/css" >
        /* sidebar */
      #sidebar h3.catt-4  { background:#bd0000;   }
      #sidebar h3.catt-4 a {  }
    </style>
             
    <style type="text/css" >
      /* category bar */
      #cat-8 { 
       border-top:8px solid #067a00; 
               color:#666666; }
      #cat-8:hover { 
       background:#067a00; 
               color:#ffffff; }
    </style>  
    <style type="text/css" >
        /* sidebar */
      #sidebar h3.catt-8  { background:#067a00;   }
      #sidebar h3.catt-8 a {  }
    </style>
             
    <style type="text/css" >
      /* category bar */
      #cat-9 { 
       border-top:8px solid #ffbf00; 
               color:#666666; }
      #cat-9:hover { 
       background:#ffbf00; 
               color:#ffffff; }
    </style>  
    <style type="text/css" >
        /* sidebar */
      #sidebar h3.catt-9  { background:#ffbf00;   }
      #sidebar h3.catt-9 a {  }
    </style>
             
    <style type="text/css" >
      /* category bar */
      #cat-6 { 
       border-top:8px solid #ff8000; 
               color:#666666; }
      #cat-6:hover { 
       background:#ff8000; 
               color:#ffffff; }
    </style>  
    <style type="text/css" >
        /* sidebar */
      #sidebar h3.catt-6  { background:#ff8000;   }
      #sidebar h3.catt-6 a {  }
    </style>
          
<!--[if IE 6]>
    <script type="text/javascript" src="http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/js/pngfix.js"></script>

    <style type="text/css"> 
    body {
        behavior:url("http://csupueblotoday.com/wp-content/themes/arthemia-premium/scripts/csshover2.htc");
    }
    </style>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Google Universal Analytics for WordPress v2.4.2 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', '', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->


<script type="text/javascript">

	jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});

</script>

<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5587337-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #373b91; }
</style>

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/)){
                    if (this.href.indexOf('csupueblotoday.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5587337-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<link rel="stylesheet" href="http://csupueblotoday.com/wp-content/themes/arthemia-premium/includes/css/responsive.css" type="text/css" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<script type="text/javascript">
var disqus_developer = 1; 
</script>
<script type="text/javascript">
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-5587337-1', 'csupueblotoday.com');  ga('send', 'pageview');</script>
</head>

<body class="post-template-default single single-post postid-18126 single-format-standard custom-background unknown">

<div class="container">

<div id="head" class="clearfloat">
    <div id="logo" class="left">
           <a href="http://csupueblotoday.com"><img src="http://csupueblotoday.com/wp-content/uploads/2014/09/csup_todayblue2.jpg" alt=""  /></a>
        </div>
    
    <div class="right">
    	<div class="cycle-slideshow" data-cycle-pause-on-hover="true" data-cycle-speed="800" data-cycle-slides="a">
	<a href="http://www.csupueblo.edu"><img style="border: none" src="http://csupueblotoday.com/todayads/csupueblo.jpg" alt="CSU Pueblo" /></a>
	<a href="http://www.enrollpcc.org"><img style="border: none" src="http://csupueblotoday.com/todayads/pcc.jpg" alt="Pueblo Community College" /></a>
	</div>
        </div>
</div><!--/#head-->

<div id="navbar-wrapper">
    <div id="navbar" class="clearfloat">
    <a class="btn-navbar collapsed">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </a>
    
    <div class="nav-collapse collapse">
        <div id="madmenu">
        <ul><li class="home"><a href="http://csupueblotoday.com/">Home</a></li><li class="page_item page-item-2"><a href="http://csupueblotoday.com/about">About CSU-Pueblo TODAY</a></li>
<li class="page_item page-item-19"><a href="http://csupueblotoday.com/contact">Contact Us</a></li>
<li class="page_item page-item-4080"><a href="http://csupueblotoday.com/general-comments">General Comments</a></li>
<li class="page_item page-item-4082"><a href="http://csupueblotoday.com/news-tips">News Tips</a></li>
</ul>        <div id="search-wrapper">
                
<div id="search">
<form method="get" id="searchform" action="http://csupueblotoday.com" >

<input type="text" value="" name="s" id="s" class="field" placeholder="Search..."/>

<input type="image" src="http://csupueblotoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px; height:14px;" alt="Search"/>

</form>

</div><!--/#search-->            </div>
        </div>
    </div><!-- .nav-collapse -->  
    </div><!--/#navbar-->
    
</div><!--/#navbar-wrapper-->
                
        <div id="middle" class="clearfloat">
    <div id="category-bar" class="clearfloat">
        <div id="cat-3" class="categorybar" onclick="window.location.href='';">
        <span class="cat_title"></span>
            </div>
        <div id="cat-4" class="categorybar" onclick="window.location.href='http://csupueblotoday.com/category/sports';">
        <span class="cat_title">Sports</span>
            </div>
        <div id="cat-8" class="categorybar" onclick="window.location.href='';">
        <span class="cat_title"></span>
            </div>
        <div id="cat-9" class="categorybar" onclick="window.location.href='';">
        <span class="cat_title"></span>
            </div>
        <div id="cat-6" class="categorybar" onclick="window.location.href='';">
        <span class="cat_title"></span>
            </div>
        </div><!--/#category-bar-->
    </div><!--/#middle-->
        <div id="page" class="clearfloat">
    <div id="inner">
	<div id="content" class="left">
	
	        
	<div class="post-18126 post type-post status-publish format-standard hentry category-sports category-thunderwolfsports" id="post-18126">
	
	<span id="map"><a href="http://csupueblotoday.com/">Home</a> &raquo; <a href="http://csupueblotoday.com/category/sports" rel="category tag">Sports</a>, <a href="http://csupueblotoday.com/category/sports/thunderwolfsports" rel="category tag">Thunderwolf Sports</a></span>
	
	<h2 class="title">Pack men&#8217;s lacrosse looks for fresh start in 2017 after disappointing previous season</h2>
	<div id="stats" class="clearfloat"><span class="left">Submitted by <a href="http://csupueblotoday.com/author/alecherrera80" title="Posts by Alec Herrera" rel="author">Alec Herrera</a> on February 9, 2017 &#8211; 11:45 pm</span><span class="right"><a href="#respond">No Comment</a></span></div>

	<div class="entry clearfloat">
	
	<p style="text-align: left;"><strong>by Thomas Thortved<a href="http://csupueblotoday.com/wp-content/uploads/2017/02/32573361222_871a62fcc9_m.jpg"><img class=" wp-image-18129 alignleft" src="http://csupueblotoday.com/wp-content/uploads/2017/02/32573361222_871a62fcc9_m.jpg" alt="" width="178" height="268" /></a>t</strong></p>
<p>The Colorado State University-Pueblo men’s lacrosse team is heading into their 2017 campaign, led by head coach Sean Blair, the pack look to bounce back strong after a not so good 2016 campaign, going 3-11 and 0-8 in conference play.</p>
<p>The upcoming 2017 season is a fresh slate for men’s lacrosse and is a chance to get back to their winning ways. Being only the third season that the ThunderWolves are a program that competes in lacrosse, the 2016-17 season is a great way to build a foundation that can last many years.</p>
<p>Adam Lange, junior, is one of the newcomers for the men’s lacrosse team. Lange is aware of the disappointing 2016 season and is confident about the team this upcoming season.</p>
<p>“We started spring ball a week earlier and had two a days. That for sure is giving us some confidence, coming into the season our expectations are as high as anyone right now.” Lange said.</p>
<p>The pack have played three exhibition games to begin the season, those of which don’t count towards the overall record but give the team confidence before heading into their first official game.</p>
<p>The ThunderWolves will start the official season in a Rocky Mountain Conference opener against Adams State University Saturday March 4 at 5 p.m. at the Art &amp; Lorraine Gonzales Stadium. The matchup against the Adams State Grizzlies will kick off a three-game home stand where the pack look to build momentum.</p>
<p>The ThunderWolves are looking to build on its 3-11 record from a season ago. With the help of getting three of the top four point getters from a year ago, it’ll be a good place to start building chemistry to last throughout the season.</p>
<p>The Rocky Mountain Athletic Conference Preseason Coaches Poll placed the ThunderWolves to finish sixth in the conference. Given that the ThunderWolves are still looking to win their first conference game in program history, the ranking for the pack in the coaches poll is accurate.</p>
<p>Head coach Sean Blair is approaching his fourth season as the coach of the men’ lacrosse team. Blair was the first coach hired for men’s lacrosse on Nov. 20, 2013. “They’ve been working hard and we’re just focused on winning one game at a time.” Blair said when asked about expectations this upcoming season.</p>
<p>The pack look to start strong and carry that one game at a time mentality throughout the whole season and rebound after the 2016 campaign where they finished last in the conference.</p>
	
	<script src="https://apis.google.com/js/plusone.js" type="text/javascript">
</script>
<script type="text/javascript">gapi.plusone.go();</script>
<div class="social_share clearfloat"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="shortcode-google-plusone fl"><div class="g-plusone"  data-size="medium" data-href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season" data-annotation="bubble"></div></div><!--/.shortcode-google-plusone-->


<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:25px;"></iframe>
</div>
	</div><div class="clear"></div>	
			
	</div>


	</div>
	
	<p align="center">
	            <a href="http://colorlabsproject.com" target="_blank">
            <img id="cp_adimage_3" src="http://csupueblotoday.com/wp-content/themes/arthemia-premium/images/ads/468x60.gif" alt="" width="468" height="60" /></a>
	</p>
	
	<div id="comments">

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
<!-- Pingback -->



    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://csupueblotoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season/feed">Comments Feed</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='18126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Post Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8a553cbd0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>
<input type="hidden" name="comment_post_ID" value="18126" />
</p>

</form>





</div>



	</div>

	
	</div>
<div id="sidebar" class="right">

<div id="sidebar-top"> 
	<div id="pages-3" class="widget_pages sidebar-background"><h3>Today Information</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://csupueblotoday.com/about">About CSU-Pueblo TODAY</a></li>
<li class="page_item page-item-19"><a href="http://csupueblotoday.com/contact">Contact Us</a></li>
<li class="page_item page-item-4080"><a href="http://csupueblotoday.com/general-comments">General Comments</a></li>
<li class="page_item page-item-4082"><a href="http://csupueblotoday.com/news-tips">News Tips</a></li>
		</ul>
		</div><div id="categories-4" class="widget_categories sidebar-background"><h3>Inside Today</h3>		<ul>
	<li class="cat-item cat-item-1048"><a href="http://csupueblotoday.com/category/academics-2" >Academics</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://csupueblotoday.com/category/academics-2/alumni" >Alumni</a>
</li>
	<li class="cat-item cat-item-1052"><a href="http://csupueblotoday.com/category/student-life-2/art-culture" >Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-258"><a href="http://csupueblotoday.com/category/academics-2/asg" >ASG</a>
</li>
	<li class="cat-item cat-item-1127"><a href="http://csupueblotoday.com/category/academics-2/awards-academics-2" >Awards</a>
</li>
	<li class="cat-item cat-item-1049"><a href="http://csupueblotoday.com/category/academics-2/budget-academics-2" >Budget</a>
</li>
	<li class="cat-item cat-item-1121"><a href="http://csupueblotoday.com/category/event-preview" >Event Preview</a>
</li>
	<li class="cat-item cat-item-1055"><a href="http://csupueblotoday.com/category/student-life-2/events-student-life-2" >Events</a>
</li>
	<li class="cat-item cat-item-1123"><a href="http://csupueblotoday.com/category/sports/intramurals" >Intramurals</a>
</li>
	<li class="cat-item cat-item-232"><a href="http://csupueblotoday.com/category/sports/prepsports" >Prep Sports</a>
</li>
	<li class="cat-item cat-item-268"><a href="http://csupueblotoday.com/category/profiles" >Profiles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://csupueblotoday.com/category/sports" >Sports</a>
</li>
	<li class="cat-item cat-item-1050"><a href="http://csupueblotoday.com/category/student-life-2" >Student Life</a>
</li>
	<li class="cat-item cat-item-1091"><a href="http://csupueblotoday.com/category/academics-2/technology-academics-2" >Technology</a>
</li>
	<li class="cat-item cat-item-233"><a href="http://csupueblotoday.com/category/sports/thunderwolfsports" >Thunderwolf Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://csupueblotoday.com/category/top-story" >Top Story</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://csupueblotoday.com/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1060"><a href="http://csupueblotoday.com/category/academics-2/web-development" >Web Development</a>
</li>
		</ul>
</div><div id="archives-2" class="widget_archive sidebar-background"><h3>Access CSU-Pueblo TODAY archives here!</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Access CSU-Pueblo TODAY archives here!</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://csupueblotoday.com/2017/02'> February 2017 </option>
	<option value='http://csupueblotoday.com/2017/01'> January 2017 </option>
	<option value='http://csupueblotoday.com/2016/12'> December 2016 </option>
	<option value='http://csupueblotoday.com/2016/11'> November 2016 </option>
	<option value='http://csupueblotoday.com/2016/10'> October 2016 </option>
	<option value='http://csupueblotoday.com/2016/09'> September 2016 </option>
	<option value='http://csupueblotoday.com/2016/08'> August 2016 </option>
	<option value='http://csupueblotoday.com/2016/07'> July 2016 </option>
	<option value='http://csupueblotoday.com/2016/06'> June 2016 </option>
	<option value='http://csupueblotoday.com/2016/05'> May 2016 </option>
	<option value='http://csupueblotoday.com/2016/04'> April 2016 </option>
	<option value='http://csupueblotoday.com/2016/03'> March 2016 </option>
	<option value='http://csupueblotoday.com/2016/02'> February 2016 </option>
	<option value='http://csupueblotoday.com/2016/01'> January 2016 </option>
	<option value='http://csupueblotoday.com/2015/12'> December 2015 </option>
	<option value='http://csupueblotoday.com/2015/11'> November 2015 </option>
	<option value='http://csupueblotoday.com/2015/10'> October 2015 </option>
	<option value='http://csupueblotoday.com/2015/09'> September 2015 </option>
	<option value='http://csupueblotoday.com/2015/08'> August 2015 </option>
	<option value='http://csupueblotoday.com/2015/05'> May 2015 </option>
	<option value='http://csupueblotoday.com/2015/04'> April 2015 </option>
	<option value='http://csupueblotoday.com/2015/03'> March 2015 </option>
	<option value='http://csupueblotoday.com/2015/02'> February 2015 </option>
	<option value='http://csupueblotoday.com/2015/01'> January 2015 </option>
	<option value='http://csupueblotoday.com/2014/12'> December 2014 </option>
	<option value='http://csupueblotoday.com/2014/11'> November 2014 </option>
	<option value='http://csupueblotoday.com/2014/10'> October 2014 </option>
	<option value='http://csupueblotoday.com/2014/09'> September 2014 </option>
	<option value='http://csupueblotoday.com/2014/08'> August 2014 </option>
	<option value='http://csupueblotoday.com/2014/07'> July 2014 </option>
	<option value='http://csupueblotoday.com/2014/06'> June 2014 </option>
	<option value='http://csupueblotoday.com/2014/05'> May 2014 </option>
	<option value='http://csupueblotoday.com/2014/04'> April 2014 </option>
	<option value='http://csupueblotoday.com/2014/03'> March 2014 </option>
	<option value='http://csupueblotoday.com/2014/02'> February 2014 </option>
	<option value='http://csupueblotoday.com/2014/01'> January 2014 </option>
	<option value='http://csupueblotoday.com/2013/12'> December 2013 </option>
	<option value='http://csupueblotoday.com/2013/11'> November 2013 </option>
	<option value='http://csupueblotoday.com/2013/10'> October 2013 </option>
	<option value='http://csupueblotoday.com/2013/09'> September 2013 </option>
	<option value='http://csupueblotoday.com/2013/08'> August 2013 </option>
	<option value='http://csupueblotoday.com/2013/07'> July 2013 </option>
	<option value='http://csupueblotoday.com/2013/06'> June 2013 </option>
	<option value='http://csupueblotoday.com/2013/05'> May 2013 </option>
	<option value='http://csupueblotoday.com/2013/04'> April 2013 </option>
	<option value='http://csupueblotoday.com/2013/03'> March 2013 </option>
	<option value='http://csupueblotoday.com/2013/02'> February 2013 </option>
	<option value='http://csupueblotoday.com/2013/01'> January 2013 </option>
	<option value='http://csupueblotoday.com/2012/11'> November 2012 </option>
	<option value='http://csupueblotoday.com/2012/10'> October 2012 </option>
	<option value='http://csupueblotoday.com/2012/09'> September 2012 </option>
	<option value='http://csupueblotoday.com/2012/08'> August 2012 </option>
	<option value='http://csupueblotoday.com/2012/07'> July 2012 </option>
	<option value='http://csupueblotoday.com/2012/06'> June 2012 </option>
	<option value='http://csupueblotoday.com/2012/05'> May 2012 </option>
	<option value='http://csupueblotoday.com/2012/04'> April 2012 </option>
	<option value='http://csupueblotoday.com/2012/03'> March 2012 </option>
	<option value='http://csupueblotoday.com/2012/02'> February 2012 </option>
	<option value='http://csupueblotoday.com/2012/01'> January 2012 </option>
	<option value='http://csupueblotoday.com/2011/12'> December 2011 </option>
	<option value='http://csupueblotoday.com/2011/11'> November 2011 </option>
	<option value='http://csupueblotoday.com/2011/10'> October 2011 </option>
	<option value='http://csupueblotoday.com/2011/09'> September 2011 </option>
	<option value='http://csupueblotoday.com/2011/08'> August 2011 </option>
	<option value='http://csupueblotoday.com/2011/07'> July 2011 </option>
	<option value='http://csupueblotoday.com/2011/06'> June 2011 </option>
	<option value='http://csupueblotoday.com/2011/05'> May 2011 </option>
	<option value='http://csupueblotoday.com/2011/04'> April 2011 </option>
	<option value='http://csupueblotoday.com/2011/03'> March 2011 </option>
	<option value='http://csupueblotoday.com/2011/02'> February 2011 </option>
	<option value='http://csupueblotoday.com/2011/01'> January 2011 </option>
	<option value='http://csupueblotoday.com/2010/12'> December 2010 </option>
	<option value='http://csupueblotoday.com/2010/11'> November 2010 </option>
	<option value='http://csupueblotoday.com/2010/10'> October 2010 </option>
	<option value='http://csupueblotoday.com/2010/09'> September 2010 </option>
	<option value='http://csupueblotoday.com/2010/08'> August 2010 </option>
	<option value='http://csupueblotoday.com/2010/07'> July 2010 </option>
	<option value='http://csupueblotoday.com/2010/06'> June 2010 </option>
	<option value='http://csupueblotoday.com/2010/05'> May 2010 </option>
	<option value='http://csupueblotoday.com/2010/04'> April 2010 </option>
	<option value='http://csupueblotoday.com/2010/03'> March 2010 </option>
	<option value='http://csupueblotoday.com/2010/02'> February 2010 </option>
	<option value='http://csupueblotoday.com/2010/01'> January 2010 </option>
	<option value='http://csupueblotoday.com/2009/11'> November 2009 </option>
	<option value='http://csupueblotoday.com/2009/10'> October 2009 </option>
	<option value='http://csupueblotoday.com/2009/09'> September 2009 </option>
	<option value='http://csupueblotoday.com/2009/07'> July 2009 </option>
	<option value='http://csupueblotoday.com/2009/06'> June 2009 </option>
	<option value='http://csupueblotoday.com/2009/05'> May 2009 </option>
	<option value='http://csupueblotoday.com/2009/04'> April 2009 </option>
	<option value='http://csupueblotoday.com/2009/03'> March 2009 </option>
	<option value='http://csupueblotoday.com/2009/02'> February 2009 </option>
	<option value='http://csupueblotoday.com/2009/01'> January 2009 </option>
	<option value='http://csupueblotoday.com/2008/12'> December 2008 </option>
	<option value='http://csupueblotoday.com/2008/11'> November 2008 </option>
	<option value='http://csupueblotoday.com/2008/10'> October 2008 </option>
	<option value='http://csupueblotoday.com/2008/09'> September 2008 </option>
	<option value='http://csupueblotoday.com/2008/08'> August 2008 </option>
	<option value='http://csupueblotoday.com/2008/07'> July 2008 </option>
	<option value='http://csupueblotoday.com/2008/06'> June 2008 </option>
	<option value='http://csupueblotoday.com/2008/05'> May 2008 </option>
	<option value='http://csupueblotoday.com/2008/04'> April 2008 </option>
	<option value='http://csupueblotoday.com/2008/03'> March 2008 </option>
	<option value='http://csupueblotoday.com/2008/02'> February 2008 </option>
	<option value='http://csupueblotoday.com/2008/01'> January 2008 </option>
	<option value='http://csupueblotoday.com/2007/12'> December 2007 </option>
	<option value='http://csupueblotoday.com/2007/11'> November 2007 </option>

		</select>
		</div><div id="recent-comments-3" class="widget_recent_comments sidebar-background"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ross Heyn</span> on <a href="http://csupueblotoday.com/sports/pack-womens-basketball-continues-historic-start/comment-page-1#comment-78478">Pack women&#8217;s basketball continues historic start</a></li><li class="recentcomments"><span class="comment-author-link">Barry Higgs</span> on <a href="http://csupueblotoday.com/sports/automotive-booster-club-to-host-11th-annual-jim-ward-memorial-golf-tournament/comment-page-1#comment-78377">Automotive Booster Club to host 11th annual Jim Ward Memorial Golf Tournament</a></li><li class="recentcomments"><span class="comment-author-link">Darla Trujillo</span> on <a href="http://csupueblotoday.com/uncategorized/el-movimiento-the-chicano-movement-comes-to-pueblo/comment-page-1#comment-75652">El Movimiento: The Chicano Movement comes to Pueblo</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Wolf</span> on <a href="http://csupueblotoday.com/uncategorized/search-and-rescue-team-gets-official-recognition/comment-page-1#comment-74534">Search and Rescue Team gets official recognition</a></li><li class="recentcomments"><span class="comment-author-link">Paul walton</span> on <a href="http://csupueblotoday.com/uncategorized/search-and-rescue-team-gets-official-recognition/comment-page-1#comment-74470">Search and Rescue Team gets official recognition</a></li><li class="recentcomments"><span class="comment-author-link">Juliette Mogenson</span> on <a href="http://csupueblotoday.com/uncategorized/future-freshmen-festival-will-take-place-on-june-24/comment-page-1#comment-73503">CSU-Pueblo Future Freshmen Festival will take place on June 24</a></li><li class="recentcomments"><span class="comment-author-link">Charles Dean</span> on <a href="http://csupueblotoday.com/profiles/military-training-prepares-wilson-for-director-position/comment-page-1#comment-72626">Military training prepares Wilson for director position</a></li><li class="recentcomments"><span class="comment-author-link">RepealTitleIX</span> on <a href="http://csupueblotoday.com/top-story/csu-pueblo-title-ix-decision-criticized-on-social-media/comment-page-1#comment-72590">CSU-Pueblo Title IX decision criticized on social media</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Tate</span> on <a href="http://csupueblotoday.com/top-story/csu-pueblo-title-ix-decision-criticized-on-social-media/comment-page-1#comment-72555">CSU-Pueblo Title IX decision criticized on social media</a></li><li class="recentcomments"><span class="comment-author-link">Janelle</span> on <a href="http://csupueblotoday.com/uncategorized/officials-discuss-title-ix-policies-in-panel/comment-page-1#comment-72541">Officials discuss Title IX policies in panel</a></li></ul></div><div id="text-15" class="widget_text sidebar-background">			<div class="textwidget"><center><p align="center"><a href="http://www.facebook.com/DoneDealProductions#!/pages/CSU-Pueblo-TODAY/127403896518"><img alt="" src="http://i28.tinypic.com/uwi0o.png" /></a>&nbsp;<a href="http://www.vimeo.com/user1260652"><img alt="" src="http://i27.tinypic.com/2ytxwfb.png" /></a>&nbsp;<a href="http://youtube.com/csupueblotoday"><img alt="" src="http://i25.tinypic.com/anc5mh.png" /></a>&nbsp;<a href="http://twitter.com/CSUPuebloTODAY"><img alt="" src="http://i26.tinypic.com/2gv4kyx.png" /></a>
<a href="https://www.flickr.com/photos/129802313@N06/"><img alt="flickr logo" height="37" width="37" src="http://www.louisamayalcott.org/images/flickr_logo-500x500.png" /></a></p></center></div>
		</div><div id="colabs_flickr-2" class="widget_colabs_flickr sidebar-background"><h3>TODAY Photo Gallery</h3><div class="flickr"><ul class="clearfloat"><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32765093266/"><img src="http://farm3.staticflickr.com/2795/32765093266_3d2b3e4437_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31963012304/"><img src="http://farm1.staticflickr.com/518/31963012304_25da6a8d9e_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32765096066/"><img src="http://farm1.staticflickr.com/294/32765096066_19527b9b11_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32765097526/"><img src="http://farm1.staticflickr.com/453/32765097526_dcdf36889b_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32805879645/"><img src="http://farm3.staticflickr.com/2400/32805879645_129616cd18_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31991798333/"><img src="http://farm4.staticflickr.com/3738/31991798333_0a96708a65_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32805881885/"><img src="http://farm1.staticflickr.com/630/32805881885_c11e7d83f3_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32805884525/"><img src="http://farm3.staticflickr.com/2559/32805884525_e423d67e12_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32805888105/"><img src="http://farm3.staticflickr.com/2830/32805888105_8d41d4ca6e_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32682804221/"><img src="http://farm1.staticflickr.com/659/32682804221_71ff85d999_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32805904725/"><img src="http://farm3.staticflickr.com/2241/32805904725_bbcf432fea_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31991825843/"><img src="http://farm3.staticflickr.com/2635/31991825843_0d022f68d2_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31991839963/"><img src="http://farm1.staticflickr.com/640/31991839963_7819e5855f_s.jpg" width="160" height="240" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31991845893/"><img src="http://farm1.staticflickr.com/759/31991845893_e6b0851b27_s.jpg" width="160" height="240" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31963092884/"><img src="http://farm1.staticflickr.com/339/31963092884_f91b7bcee1_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32683007631/"><img src="http://farm3.staticflickr.com/2111/32683007631_4550efc76a_s.jpg" width="160" height="240" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/31992014123/"><img src="http://farm4.staticflickr.com/3870/31992014123_ed12ca6e7f_s.jpg" width="240" height="160" alt="" /></a></li><li class="left"><a href="http://www.flickr.com/photos/csuptoday/32683008731/"><img src="http://farm1.staticflickr.com/624/32683008731_6038d788be_s.jpg" width="160" height="240" alt="" /></a></li></ul><div class="clear"></div></div></div></div>


<div id="sidebar-middle" class="clearfloat"> 
	<div id="sidebar-left">
			<div class="sidebar-left-background">
			<h3>Archive</h3>
			<ul>
					<li><a href='http://csupueblotoday.com/2017/02'>February 2017</a></li>
	<li><a href='http://csupueblotoday.com/2017/01'>January 2017</a></li>
	<li><a href='http://csupueblotoday.com/2016/12'>December 2016</a></li>
	<li><a href='http://csupueblotoday.com/2016/11'>November 2016</a></li>
	<li><a href='http://csupueblotoday.com/2016/10'>October 2016</a></li>
	<li><a href='http://csupueblotoday.com/2016/09'>September 2016</a></li>
			</ul>
		</div>
	 
	</div><!--/#sidebar-left-->

	<div id="sidebar-right">
	 		
		<div class="sidebar-right-background">
			<h3>Blogroll</h3>
			<ul>
				<li><a href="http://colorlabsproject.com/forum">Community Forum</a></li>
				<li><a href="http://colorlabsproject.com/documentation">Documentation</a></li>
				<li><a href="http://colorlabsproject.com/faq">FAQ</a></li>
				<li><a href="http://colorlabsproject.com/member/member.php">Member Area</a></li>
				<li><a href="http://colorlabsproject.com/resolve">Resolution Center</a></li>
				<li><a href="http://colorlabsproject.com/tutorials">Tutorials</a></li>
			</ul>
		</div>
		</div><!--/#sidebar-right-->

</div><!--/#sidebar-middle-->

<div id="sidebar-bottom"> 
			<div class="sidebar-background">
			<h3>Tag Cloud</h3>
			<a href='http://csupueblotoday.com/tag/academics' class='tag-link-68 tag-link-position-1' title='21 topics' style='font-size: 15.538461538462pt;'>academics</a>
<a href='http://csupueblotoday.com/tag/alumni' class='tag-link-189 tag-link-position-2' title='11 topics' style='font-size: 12.038461538462pt;'>Alumni</a>
<a href='http://csupueblotoday.com/tag/alumni-association' class='tag-link-359 tag-link-position-3' title='6 topics' style='font-size: 8.9423076923077pt;'>Alumni Association</a>
<a href='http://csupueblotoday.com/tag/amusement' class='tag-link-85 tag-link-position-4' title='7 topics' style='font-size: 9.6153846153846pt;'>amusement</a>
<a href='http://csupueblotoday.com/tag/art' class='tag-link-63 tag-link-position-5' title='6 topics' style='font-size: 8.9423076923077pt;'>art</a>
<a href='http://csupueblotoday.com/tag/artists' class='tag-link-91 tag-link-position-6' title='7 topics' style='font-size: 9.6153846153846pt;'>artists</a>
<a href='http://csupueblotoday.com/tag/art-show' class='tag-link-13 tag-link-position-7' title='7 topics' style='font-size: 9.6153846153846pt;'>art show</a>
<a href='http://csupueblotoday.com/tag/asg' class='tag-link-258 tag-link-position-8' title='40 topics' style='font-size: 19.173076923077pt;'>ASG</a>
<a href='http://csupueblotoday.com/tag/baseball' class='tag-link-380 tag-link-position-9' title='6 topics' style='font-size: 8.9423076923077pt;'>baseball</a>
<a href='http://csupueblotoday.com/tag/basketball' class='tag-link-453 tag-link-position-10' title='8 topics' style='font-size: 10.288461538462pt;'>basketball</a>
<a href='http://csupueblotoday.com/tag/budget' class='tag-link-264 tag-link-position-11' title='6 topics' style='font-size: 8.9423076923077pt;'>budget</a>
<a href='http://csupueblotoday.com/tag/csu-pueblo' class='tag-link-187 tag-link-position-12' title='44 topics' style='font-size: 19.711538461538pt;'>CSU-Pueblo</a>
<a href='http://csupueblotoday.com/tag/csupueblo' class='tag-link-1045 tag-link-position-13' title='52 topics' style='font-size: 20.653846153846pt;'>csupueblo</a>
<a href='http://csupueblotoday.com/tag/dustin-yourishin' class='tag-link-200 tag-link-position-14' title='10 topics' style='font-size: 11.5pt;'>Dustin Yourishin</a>
<a href='http://csupueblotoday.com/tag/entertainment' class='tag-link-6 tag-link-position-15' title='13 topics' style='font-size: 12.980769230769pt;'>Entertainment</a>
<a href='http://csupueblotoday.com/tag/events' class='tag-link-73 tag-link-position-16' title='10 topics' style='font-size: 11.5pt;'>events</a>
<a href='http://csupueblotoday.com/tag/football' class='tag-link-113 tag-link-position-17' title='58 topics' style='font-size: 21.326923076923pt;'>football</a>
<a href='http://csupueblotoday.com/tag/homecoming' class='tag-link-265 tag-link-position-18' title='9 topics' style='font-size: 10.961538461538pt;'>homecoming</a>
<a href='http://csupueblotoday.com/tag/hot-news' class='tag-link-79 tag-link-position-19' title='10 topics' style='font-size: 11.5pt;'>hot news</a>
<a href='http://csupueblotoday.com/tag/ian-walker' class='tag-link-201 tag-link-position-20' title='10 topics' style='font-size: 11.5pt;'>Ian Walker</a>
<a href='http://csupueblotoday.com/tag/interviews' class='tag-link-78 tag-link-position-21' title='6 topics' style='font-size: 8.9423076923077pt;'>interviews</a>
<a href='http://csupueblotoday.com/tag/local-entertainment' class='tag-link-23 tag-link-position-22' title='9 topics' style='font-size: 10.961538461538pt;'>local entertainment</a>
<a href='http://csupueblotoday.com/tag/local-news' class='tag-link-82 tag-link-position-23' title='8 topics' style='font-size: 10.288461538462pt;'>local news</a>
<a href='http://csupueblotoday.com/tag/mass-communications' class='tag-link-90 tag-link-position-24' title='8 topics' style='font-size: 10.288461538462pt;'>mass communications</a>
<a href='http://csupueblotoday.com/tag/mens-lacrosse' class='tag-link-513 tag-link-position-25' title='7 topics' style='font-size: 9.6153846153846pt;'>men&#039;s lacrosse</a>
<a href='http://csupueblotoday.com/tag/music' class='tag-link-22 tag-link-position-26' title='7 topics' style='font-size: 9.6153846153846pt;'>Music</a>
<a href='http://csupueblotoday.com/tag/ncaa-division-ii-national-championship' class='tag-link-463 tag-link-position-27' title='10 topics' style='font-size: 11.5pt;'>NCAA Division II National Championship</a>
<a href='http://csupueblotoday.com/tag/ouc' class='tag-link-298 tag-link-position-28' title='7 topics' style='font-size: 9.6153846153846pt;'>OUC</a>
<a href='http://csupueblotoday.com/tag/outdoor-pursuits' class='tag-link-518 tag-link-position-29' title='14 topics' style='font-size: 13.384615384615pt;'>Outdoor Pursuits</a>
<a href='http://csupueblotoday.com/tag/pack-athletics' class='tag-link-1058 tag-link-position-30' title='7 topics' style='font-size: 9.6153846153846pt;'>pack athletics</a>
<a href='http://csupueblotoday.com/tag/pack-football' class='tag-link-1067 tag-link-position-31' title='5 topics' style='font-size: 8pt;'>pack football</a>
<a href='http://csupueblotoday.com/tag/pueblo-community' class='tag-link-21 tag-link-position-32' title='10 topics' style='font-size: 11.5pt;'>Pueblo community</a>
<a href='http://csupueblotoday.com/tag/pueblo-news' class='tag-link-20 tag-link-position-33' title='6 topics' style='font-size: 8.9423076923077pt;'>Pueblo news</a>
<a href='http://csupueblotoday.com/tag/recreation' class='tag-link-1043 tag-link-position-34' title='6 topics' style='font-size: 8.9423076923077pt;'>recreation</a>
<a href='http://csupueblotoday.com/tag/residence-halls' class='tag-link-214 tag-link-position-35' title='8 topics' style='font-size: 10.288461538462pt;'>residence halls</a>
<a href='http://csupueblotoday.com/tag/sarah-zarr' class='tag-link-413 tag-link-position-36' title='9 topics' style='font-size: 10.961538461538pt;'>Sarah Zarr</a>
<a href='http://csupueblotoday.com/tag/soccer' class='tag-link-135 tag-link-position-37' title='7 topics' style='font-size: 9.6153846153846pt;'>soccer</a>
<a href='http://csupueblotoday.com/tag/southern-colorado' class='tag-link-24 tag-link-position-38' title='9 topics' style='font-size: 10.961538461538pt;'>southern colorado</a>
<a href='http://csupueblotoday.com/tag/sports' class='tag-link-4 tag-link-position-39' title='29 topics' style='font-size: 17.423076923077pt;'>Sports</a>
<a href='http://csupueblotoday.com/tag/student-engagement-and-leadership' class='tag-link-262 tag-link-position-40' title='10 topics' style='font-size: 11.5pt;'>Student Engagement and Leadership</a>
<a href='http://csupueblotoday.com/tag/student-life' class='tag-link-523 tag-link-position-41' title='25 topics' style='font-size: 16.480769230769pt;'>student life</a>
<a href='http://csupueblotoday.com/tag/thunderwolves' class='tag-link-148 tag-link-position-42' title='65 topics' style='font-size: 22pt;'>thunderwolves</a>
<a href='http://csupueblotoday.com/tag/thunderwolves-football' class='tag-link-473 tag-link-position-43' title='12 topics' style='font-size: 12.442307692308pt;'>ThunderWolves football</a>
<a href='http://csupueblotoday.com/tag/veterans-day' class='tag-link-419 tag-link-position-44' title='6 topics' style='font-size: 8.9423076923077pt;'>veterans day</a>
<a href='http://csupueblotoday.com/tag/womens-soccer' class='tag-link-252 tag-link-position-45' title='7 topics' style='font-size: 9.6153846153846pt;'>women&#039;s soccer</a>	
		</div>
	</div><!--/#sidebar-bottom-->

</div><!--/#sidebar--></div>
</div><!--/#page-->

          
		<div id="gallery" class="clearfloat">
    		<div id="random">
    			<div id="random-wrapper" >
    				<h3>Random Posts</h3>
    				
					<span><a href="http://csupueblotoday.com/wp-content/uploads/2013/06/hangover3.jpg" rel="lightbox"title="The Hangover Part III: a disappointing end to the adventure"><img src="http://csupueblotoday.com/wp-content/uploads/2013/06/hangover3-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2013/04/Climbing-Wall-2-300.jpg" rel="lightbox"title="CSU-Pueblo sends competitors to the national rock climbing competition"><img src="http://csupueblotoday.com/wp-content/uploads/2013/04/Climbing-Wall-2-300-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2015/10/90753689-B1B6-4B6E-80A3-CDA46DF2EA0B4BFD7E6C-9A43-432B-A08C-9DA50CB6CA33.jpg" rel="lightbox"title="Forensics team works to reconnect with generations of trophy winners"><img src="http://csupueblotoday.com/wp-content/uploads/2015/10/90753689-B1B6-4B6E-80A3-CDA46DF2EA0B4BFD7E6C-9A43-432B-A08C-9DA50CB6CA33-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2011/03/P1020807.jpg" rel="lightbox"title="National TRiO Day brings about service, pride"><img src="http://csupueblotoday.com/wp-content/uploads/2011/03/P1020807-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2016/11/25293074299_4606a07d23_z.jpg" rel="lightbox"title="Student veterans shed light on challenges of transitioning to civilian life"><img src="http://csupueblotoday.com/wp-content/uploads/2016/11/25293074299_4606a07d23_z-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2011/01/watercolor.jpg" rel="lightbox"title="Child helps reporter kick habit at 40,000 feet"><img src="http://csupueblotoday.com/wp-content/uploads/2011/01/watercolor-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2011/09/silhouette-man.png" rel="lightbox"title="Search for CSU-Pueblo’s president continues"><img src="http://csupueblotoday.com/wp-content/uploads/2011/09/silhouette-man-80x80.png" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2014/09/Girl-code.jpg" rel="lightbox"title="MTV&#8217;s Girl Code brings laughs to real-life"><img src="http://csupueblotoday.com/wp-content/uploads/2014/09/Girl-code-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2015/09/Bredl-WWE.jpg" rel="lightbox"title="Pack fans report Yeti sighting as Bredl returns to campus"><img src="http://csupueblotoday.com/wp-content/uploads/2015/09/Bredl-WWE-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2015/02/16291212198_2223c7816f_z.jpg" rel="lightbox"title="Seventh annual Festival of Winds brings high school band members to CSU-Pueblo"><img src="http://csupueblotoday.com/wp-content/uploads/2015/02/16291212198_2223c7816f_z-80x80.jpg" alt=""  width="80"  height="80"  class="colabs-image" /></a></span><span><a href="http://csupueblotoday.com/wp-content/uploads/2010/10/MH900232446.jpg" rel="lightbox"title="Fight, fire dampen festive homecoming weekend"><img src="http://csupueblotoday.com/wp-content/uploads/2010/10/MH900232446-80x80.jpg" alt="Fight"  width="80"  height="80"  class="colabs-image" /></a></span>                        
                </div><!--/#random-wrapper-->
                
				<div id="random-loader">
					<img src="http://csupueblotoday.com/wp-content/themes/arthemia-premium/images/ajax-loader.gif">
				</div>
            	<div id="refresh-wrapper" >
                    <div  class="more-refresh">
                        <a href="javascript:location.reload()" target="_self">(refresh random posts)</a>
					</div>
				</div>
			</div><!--/#random-->
    			
                <div id="video">
    
				        
      				<h3 class="cat_title"><a href="">Latest Video Post</a></h3>
        
        			
        
        		</div><!--/#video-->
          
			</div><!--/#gallery-->
		          
<div id="front-popular" class="clearfloat">

<div id="recentpost" class="clearfloat">
<h3>Recent Posts</h3>
<ul>
         <li><a title="Pack men&#8217;s lacrosse looks for fresh start in 2017 after disappointing previous season" href="http://csupueblotoday.com/sports/pack-mens-lacrosse-looks-for-fresh-start-in-2017-after-disappointing-previous-season" rel="bookmark">Pack men&#8217;s lacrosse looks for fresh start in 2017 after disappointing previous season</a></li>
                <li><a title="CSU-Pueblo gears up for March career fair- first workshop Thurs. Feb 9." href="http://csupueblotoday.com/event-preview/csu-pueblo-gears-up-for-march-career-fair-first-workshop-thurs-feb-9" rel="bookmark">CSU-Pueblo gears up for March career fair- first workshop Thurs. Feb 9.</a></li>
                <li><a title="Distinguished speaker Bree Newsome discusses social justice and community with students" href="http://csupueblotoday.com/student-life-2/distinguished-speaker-bree-newsome-discusses-social-justice-and-community-with-students" rel="bookmark">Distinguished speaker Bree Newsome discusses social justice and community with students</a></li>
                <li><a title="Nursing program&#8217;s transition into school of nursing allows new opportunities at CSU-Pueblo" href="http://csupueblotoday.com/academics-2/nursing-program-transitions-into-school-of-nursing" rel="bookmark">Nursing program&#8217;s transition into school of nursing allows new opportunities at CSU-Pueblo</a></li>
                <li><a title="Keynote speaker Jaki Taggart recounts her story of segregation to students in honor of Martin Luther King Day" href="http://csupueblotoday.com/student-life-2/18087" rel="bookmark">Keynote speaker Jaki Taggart recounts her story of segregation to students in honor of Martin Luther King Day</a></li>
        	
</ul>
</div> 		

<div id="mostcommented" class="clearfloat">
		
    <h3>Most Commented</h3>
    <ul><li><a href="http://csupueblotoday.com/general-comments" title="General Comments">General Comments</a></li><li><a href="http://csupueblotoday.com/uncategorized/today-content-survey" title="Today content survey">Today content survey</a></li><li><a href="http://csupueblotoday.com/uncategorized/what-do-you-think" title="What do you think?">What do you think?</a></li><li><a href="http://csupueblotoday.com/top-story/editorial-booty-and-butt-themed-concert-the-best-the-university-could-do" title="Editorial: booty-and-butt themed concert the best the university could do?">Editorial: booty-and-butt themed concert the best the university could do?</a></li><li><a href="http://csupueblotoday.com/top-story/csu-pueblo-title-ix-decision-criticized-on-social-media" title="CSU-Pueblo Title IX decision criticized on social media">CSU-Pueblo Title IX decision criticized on social media</a></li>    </ul>
</div><!-- #mostcommented -->

<div id="recent_comments" class="clearfloat">
 	
    <h3>Most Popular</h3>
     	
</div><!-- #recent_comments -->

</div>


<div id="footer"> 

    <div id="footer-left">
        Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> | <a href="http://csupueblotoday.com/feed">Entries (RSS)</a> | <a href="http://csupueblotoday.com/comments/feed" >Comments (RSS)</a> | Valid <a href="http://validator.w3.org/check?uri=http%3A%2F%2Fdemo.colorlabsproject.com%2Farthemia%2F" target="_blank">XHTML and CSS</a>
        </div>

    <div id="footer-right">
        <a href="http://colorlabsproject.com/themes/arthemia-premium/" target="_blank">Arthemia Premium</a> by <a href="http://colorlabsproject.com" target="_blank">ColorLabs & Company</a>
        </div>

<!-- 179 queries. 0.659 seconds. -->

</div><!-- #footer -->

</div><!-- .container -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://csupueblotoday.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://csupueblotoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/csupueblotoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://csupueblotoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 13/192 queries in 0.120 seconds using disk (Request-wide DOING_CRON constant defined)

 Served from: csupueblotoday.com @ 2017-02-09 23:51:28 by W3 Total Cache -->